Repair or replacement of Sierra Wireless 802S 3G/4G (WiMax) device

Martin JordanMartin Jordan Posts: 0FreedomPop Newbie
My Sierra Wireless 802S no longer functions. On power up, device goes into a "White Screen of Death" mode. Screen goes all white, no ability to connect WiFi from device to the 802S, no ability (or at least ability to monitor) any 3G/4G connections. I have rebooted, power cycled, removed/replaced battery for a very cold boot, all to no avail. With the "white screen of death" I believe the device is now inoperable and requires replacement, or at least significant repair. I could really use some guidance here from FreedomPoP on my options for repair, replacement or upgrade (3G/4GLTE capability). Thanks in advance!

Martin

Answers

  • Martin JordanMartin Jordan Posts: 0FreedomPop Newbie
    I have tried again this morning (11-18) to get the device up and running. It sat there with the "Sierra Wireless and logo" screen for several minutes and then went to the "White Screen of Death (WSOD)."

    M
  • Martin JordanMartin Jordan Posts: 0FreedomPop Newbie
    There appear to be 3 comments (prior to this one), but I can only view 2 of them. Am I missing something simple here?
  • Martin JordanMartin Jordan Posts: 0FreedomPop Newbie
    The adventure continues. Able to get the device to wake up to night when connecting via USB cable. Poked and prodded around (for lack of a better technical term) and the disconnected the cable from my laptop. Able to connect to the 802S via WiFi, and the 802S connected to the 'Net via 3G. All appears to be well at this time. Still would like to know what causes the "White Screen of Death." Having to spend an evening resurrecting a device is not the best use of time. Thanks to any who commented, I was unable to view any for some reason.

    Martin
  • Brian McPhersonBrian McPherson Posts: 1,365FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭
    What did you poked and prodded around with, was it, authentication, WEP, WPA Personal, WPA-WPA2. Wireless mode 802.11 a,b,g and n. Laptop and your router (802S) much be on the same mode. Not only you have to be on the same mode, but you have to be on the same channel. Most of the time, these are set right for you and you do not need to deal with them, but if you went in and change settings without knowing what you doing can cause you have issue like this. I know that you connected to the USB and you poked around with setting got it to work.

    Next time document everything you did that fix your device, it could help you later.

    These I question you so that when this take place again, you know what you did last time you fix this.
    Email: [email protected]
    [email protected]

    For better help in real time, "Skype" is the best help I can offer. My Skype User is "freewill95". You can add me to your contact list and in the message box, type "freedompop user".
Sign In or Register to comment.