Anyone using ZEDGE on their S3?

I have multiple apps that won't work properly on both S3's I've gotten from FP. To help me decide whether to send my second phone back and request a third or request a refund I thought I asked here. ZEDGE installs from the playstore fine but nothing happens when you try to preview a ringtone and everything you try to download (wallpaper, ringtones, etc.) just says "download failed".

A FP rep I spoke with has an S3 and he downloaded the app while I was on the phone and he had no issues. We tried updating the PRL and Profile and did factory resets on both phones and nothing helped. So if I can find out if I'm in the minority or majority here it would help. I'm not making a big deal out of ZEDGE but I have another app that is most important to me and it has some short videos that won't load either so I'm guessing its the same problem.

Comments

  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    I was not able to replicate your issue. Did you try a simple reboot?
  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    @Mark Piscitelli‌ Awesome, congratulations. :)
  • Jim MJim M Posts: 12FreedomPop Newbie
    Outstanding, worked perfect just as described. Thanks!
  • jaifrajaifra Posts: 42FreedomPop Newbie
    thanks for this it worked perfectly!
  • Sumit RaiSumit Rai Posts: 5FreedomPop Newbie
    Thanks this helped me.
  • wildcardwildcard Posts: 1FreedomPop Newbie
    Had the same problem. Installing and running Foldermount also worked for me. :)
Sign In or Register to comment.