Instagram keeps crashing, Unable to download images from Google Chrome (FIX)

FreedomPopWizFreedomPopWiz Posts: 28Guest
NEW FIX HERE
Post edited by FreedomPopWiz on

Comments

  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    @FreedomPopWiz‌ Does this require root access?
  • FreedomPopWizFreedomPopWiz Posts: 28Guest
    Most S3s have hidden root, e.g., binaries are present. You will not need to download a one click root or any of the sort. The su command, also referred to as substitute user, super user, or switch user, allows a computer operator to change the current user account associated with the running virtual console.
  • FreedomPopWizFreedomPopWiz Posts: 28Guest
    This step can be a bit complicated for users who are not really tech savy. However, if you have issues with these steps, feel free to leave a comment.
  • Amanda CochranAmanda Cochran Posts: 0FreedomPop Newbie
    I have been having similar issues, but in addition, I cany download music, save photos from facebook, post photos to tsu or meowchat, etc.
    I tried the above steps (does which terminal emulator make a difference?) After the second command ( restorecon -Rv/data/media ) it says----

    Restorecon: invalid option - - /
    usage: restorecon [ -nrRv] pathname. . .

    What am I doing wrong?
  • Joel Joel Posts: 6FreedomPop Newbie
    Did you try downloading the FolderMount (Root) app from Play store and run it? I fixed all my problem with pictures.
  • Brian HeflinBrian Heflin Posts: 0FreedomPop Newbie
    Has there been a resolution to this? I had the same issue as Amanda Cochran from above. I followed the steps, downloaded the "terminal emulator" and received the same error:

    Restorecon: invalid option - - /
    usage: restorecon [ -nrRv] pathname. . .
  • Bob FerreroBob Ferrero Posts: 8FreedomPop Newbie
    this fixed google drive for me
  • FreedomPopWizFreedomPopWiz Posts: 28Guest
    NEW FIX FOR S3 ONLY HERE
  • Grant WGrant W Posts: 24FreedomPop Newbie
    Hi, after update to this new version, I can't get the wifi back. It's OFF and the ON/OFF button is grayed out. Please help.
  • FreedomPopWizFreedomPopWiz Posts: 28Guest
    edited May 2015 #11
    @Grant W Please send me your baseband version. You can find this information by navigating to your Settings>About Device> Baseband Version.
  • RossfuzRossfuz Posts: 116FreedomPop Newbie, FreedomPop Expert ✭✭✭
    just install and run folder mount (root) from Google play. https://play.google.com/store/apps/details?id=com.devasque.fmount&hl=en
  • FreedomPopWizFreedomPopWiz Posts: 28Guest
    edited June 2015 #13
    In order to download images from different web browsers, you will need to download Folder Mount. Your device will need to be rooted. We are not responsible if your device becomes defective due to rooting.
    Post edited by FreedomPopWiz on
Sign In or Register to comment.