**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Locating User for Device issue

@LolaBee
Ok, bill was paid 1/23/14, data was working (by indications of internet browsing/facebook) but text/talk were not.
The following day, 1/24/14, now I have nothing, no data/text/talk (even though the 3g signal is present and active)
So I tried to update prl and profile...It tries, saying setting up network and all that...but eventually the black screen freedompop app just keep loading and says "Locating User for Device"
So I tried to connect the Galaxy to my at&t lte phone's hotspot.
The app of coarse starts to work and display my account correctly, with old messages now coming in and internet browsing is working. I disconnect from the wifi hotspot....then 3g signal is showing activity, but get no data/text/talk
So I connected back to the hotspot, tried to update the profile and prl, but could not, it said connection error 6 or something on both profile and the prl test.
Disconnected from hotspot, 3g signal, try to update profile...success, press ok...update prl...success, press ok....now tried to "setting up network" but the freedompop messenging app does the same thing just black screen loading and the pulldown tab says "locating user for device".

Comments

  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    @matrx10503‌

    something to try till the admins shows up

    Find the app in your settings>>>applications>>>manage applications

    Find the freedompop messaging app

    force stop and than clear cache....Not clear data>>>go back and log back into the app...

    if the above doesn't work, try it with the play store app.

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • matrx10503matrx10503 Posts: 3FreedomPop Newbie
    I don't have the device in possession ATM, when I was thats when I did all the testing I could, like connecting to wifi to do the updates (which absolutely stops PRL and Profile from updating anymore, only the "fake 3g" data seems to allow them to even update)
    Guess i'm going to try one of the support numbers.....which I hope is much different/improved than the last time, albeit years, that I tried phone support.
    Maybe i'll get to ask if i'll get anything in the form of compensation/credit/pro-rate for the days without it working...I can dream :\
  • matrx10503matrx10503 Posts: 3FreedomPop Newbie
    Now that I think about it.....
    I'm 98% its on the admins/FP server side. Not my messaging app.
    I do get the red X {REFRESH_TOKEN_OATH-REQUEST} .....but ultimately i'm thinking the data is working, as indicated by the 3g, but at the same time not.
    When I go to the browser, it redirects to the "(green button) get your account updates now" thing.
    Regardless of the FP messenger app (which we know works off the internet), browser should still on the basic level work.
  • matrx10503matrx10503 Posts: 3FreedomPop Newbie
    ATM: Listening to elevator music AKA phone customer support wait.
    In the first 8-15 mins, the phone has randomly disconnected (I already had 1 "random" hang-up tolerance built up, so this is my second wait attempt)
    Laugh Of The Day:
    At one point the customer support automated recording says something like: "For immediate support check out our community forums!"
    So i'm back guys :-)............:-( to ask FP for a retraction of the word "immediate" from this statement.
    Thanks
  • matrx10503matrx10503 Posts: 3FreedomPop Newbie
    Ok, Thread Close.
    1-2 hours worth of wait....simple issue, problem was solved in maybe 2 mins. max through Customer Service.
  • Jorge Jorge Posts: 3,375 admin
    @matrx10503 Hello Hezekiah, I apologize for the delay. It does appear that your device should be good to go now :)
  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    Great news, congrats on getting back up and running. Apologies for the wait time :)
  • damien   theophanodamien theophano Posts: 17FreedomPop Newbie
    I have this problem. Can you post the fix?
Sign In or Register to comment.