Not Authorized to place calls

GravitymanGravityman Posts: 0FreedomPop Newbie
I received my new phone Wed. and after 1/2 hour with tech support, got it activated and working. By Wed night I was only able to send texts, I could not place outgoing calls. The only way I found to place a call was to send a text, go to the text message, and call the contact from there. Any other attempt to place a call resulting in a message stating I wasn't authorized to place a call. I tried uninstalling the message/call app and reinstalling along with stopping the app and clearing the cache. Any ideas why I can't place a call?

Comments

  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    @Gravityman ,

    not sure what phone you have...but attempt a profile and PRL update...

    usually in settings>>>>system updates

    here is 2 videos..maybe I'll get lucky and one of them is yours-but great references..



    and



    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Ali Ali Posts: 6,705FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    @Gravityman I'm assuming you had this message -



    Your account is not authorized to make calls to this phone number. If you would like to have additional capabilities added to your account, please call customer service.

    Su cuenta no está autorizada para sé llamar a este número . Si a usted le gustaría tener capacidades adicionales añadidos a su cuenta, por favor llame al servicio cliente

    Message 4. Switch 1-1-2


    If so, it's just you're not properly connected to the internet. Reconnect and then you should be fine. Make sure to call from the FreedomPop app dialer if your phone has an additional one :)
  • GravitymanGravityman Posts: 0FreedomPop Newbie
    That is in fact the message I am receiving on my ZTE phone. The other day I reset the phone to factory defaults and everything worked again. Today outbound calls are not working again either with or without wifi. I updated the profile and PRL with no luck. Tried restarting and also restarting wifi services. I tried restarting the messaging app and clearing cache but nothing is letting me make phone calls with the stock dialer.
  • GravitymanGravityman Posts: 0FreedomPop Newbie
    I just found out I'm also not receiving calls on wifi. Off wifi I can receive calls but cannot make calls either way.
Sign In or Register to comment.