Data Usage Question

Christophe CaltagironeChristophe Caltagirone Posts: 20FreedomPop Newbie
I have the free 500MB plan. I've been mainly using wifi, and occasionally my data plan, however, my data usage on my freedompop page is only updated with credits corresponding to my phone calls.
This morning, the phone stopped working because I supposedly reached the limit, but my freedompop page says that I still have plenty of data available.
Does the Data Usage setting on the phone tracks both wifi and plan data?
Is there a way to have it configured so that it tracks only data when I am not connected to wifi?
How can I make sure that the data usage reported on the freedompop page is correct?

Thanks.

Comments

  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    You might have been hit by the glitch

    https://forums.freedompop.com/discussion/7371/suspended-account-glitch-fixed-2-2-2015/p1

    go online and see if your missing any of your plans-make sure you have all the bars on your home page-see pic



    if your missing, you need a admin to fix it with a refresh..

    let me know and I'll send a shout out to the admins
    123.png 65.3K

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Christophe CaltagironeChristophe Caltagirone Posts: 20FreedomPop Newbie
    Thanks for the answer. I have all the bars (although the ratio does not correspond to the real ratio :smile:
    But my data usage as monitored with the phone (galaxy S3) seems way off compared to the data usage recorded by FreedomPop. My data usage on my freedompop account only show a couple days where I used 1MB or so, when I know that I've been using the phone on 3/4G many days where it should have shown some usage and did not.
    Since Jan 9, I only have phone credits.
    And now, when I try to make calls, I have a message saying something's wrong with my account.
  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    I always get that I used more data than it says on freedompop...I think this has to do with using the voice and it not counting towards your data plan?

    Lets just call in the admins to take a quick peek

    @Jorge M. @LolaBee @JasmineS @Javonni_Freedompop ,
    can you guys take a quick peek at the account

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Christophe CaltagironeChristophe Caltagirone Posts: 20FreedomPop Newbie
    This is the second cycle this has not worked.
    Data usage of my account only shows credits for phone calls. No data used, when I KNOW I am using small amounts from time to time to check email using my plan.
    Could an admin look into that?
    Thanks!
  • Christophe CaltagironeChristophe Caltagirone Posts: 20FreedomPop Newbie
    Problem is now fixed. Thanks!
    It just started working.
Sign In or Register to comment.