SG3 storage full or unavailable please help!

Sara MunozSara Munoz Posts: 0FreedomPop Newbie
We ordered 2 SG3's from Freedompop. I just received my Samsung Galaxy III yesterday, my Daughter's came the day before. (i have to say that i love the samsung galaxy 3 model tablets we have 2!) After fully charging the phones and initial setup (our accounts etc etc) I dloaded Neosoar (book reading app that i use on my sg3 tab) and dropbox. I can not download any books to this phone. it always says storage full or unavailable, but the phone has 10.82 gigs of internal space available, and total device capacity is 16.00gb (according to the storage info) Its not working on either phone. This is not the only time we experienced this issue, we also cant save ringtones, or even pictures from the browsers. Its the same thing no matter what we try to save to the phone. I have even tried saving the ebooks from dropbox directly to the 4 gig sd card. The sd card has 3 gigs of space available, but it will say error and the name of the file. could some one please tell me how to fix this issue?

Comments

  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    edited February 2015 #2
    @Sara Munoz
    I just found this...I know we have the Pm going too...But check out this fix
    William Doerfler says,

    If you have a FreedomPop Android phone, download "Folder Mount(root)" from the Google app store and run it if you are having any trouble saving files to the internal SD card or downloading from the web or even having problems with apps that need the SD card (like navigation apps). It'll find one or two issues with the SD card and offer to fix them. Say yes. It'll save you huge headaches down the road.

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • skylineskyline Posts: 41FreedomPop Newbie
    I had the exact same error message.

    The problem is both your internal and external storage is not writable by third-party applications.

    FOR THE EXTERNAL MICRO-SD STORAGE run:

    SDFix: KitKat Writable MicroSD, or SD KitKat Fixer from the Playstore

    FOR THE INTERNAL STORAGE:

    1. You will need root (which you have with the FreedomPop ROM)

    2. You will need terminal emulator on your phone from the Playstore

    3. You will need some reading skills and glasses if your eyes are weak.

    Steps:

    1. Open terminal emulator

    2. Type "su"

    Your screen should look like this

    Quote:
    su

    Now press enter

    3. Now type this command, "restorecon -v -R /data/media"

    Your screen should look like this now

    Quote:
    su
    restorecon -v -R /data/media

    Now press enter

    4. Now you can use your internal sdcard without any issues
  • Jerimiah McCuskerJerimiah McCusker Posts: 36FreedomPop Newbie
    thanks for this info
Sign In or Register to comment.