**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. The free trial lasts for 30 days, after which you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Is there anyone with 4082 getting 4G who is not paying for 3G?

comintelcomintel FreedomPop Newbie Posts: 310 ✭✭✭
Despite a perfect 4G WiMax connection, I am forced to the 3G subscription page.

Now this is all over a perfect solid blue 4G Wimax connection. (I have two other WiMax-only devices that work perfectly). (No green).

Is there a "bug" right now where 4082 users without 3G subscriptions cannot do anything except see the 3G subscription page?

Is there any 4082 user reading this who can still use 4G despite *not* having a 3G $3.99 a month subscription?

I am not getting anywhere on this so far with tech. support. They claim I must be in a 4G WiMax dead zone which is demonstrably false (see above).

A friend of mine is the same.

How can we force this issue.

Comments

  • comintelcomintel FreedomPop Newbie Posts: 310 ✭✭✭
    Here is a capture from the 4082 showing that I have a fine blue-light 4G WiMax connection.

    The WiMax 4G connection is fine and there is no problem with it.

    The problem is settings/permissions on the account that are restricting me from accessing anything on the Web except the FreedomPop site error message (and I can navigate on the site also, all over 4G, but not the open Internet).

  • Jonathan DurandJonathan Durand FreedomPop Newbie Posts: 0
    I was having the same issue with mine as well. Basically renders the hotspot useless. I have the 4082 on the free 4G plan with rollover. Got the upgrade to the 803s, but I'm still having issues getting that all squared out. Waiting on a reply from admins. Best of luck in resolving this issue!
  • comintelcomintel FreedomPop Newbie Posts: 310 ✭✭✭

    I was having the same issue with mine as well. Basically renders the hotspot useless. I have the 4082 on the free 4G plan with rollover. Got the upgrade to the 803s, but I'm still having issues getting that all squared out. Waiting on a reply from admins. Best of luck in resolving this issue!

    I am beginning to suspect that it is simply a bug and is affecting everyone attempting to use 4G on a 4082 without a 3G subscription!
  • comintelcomintel FreedomPop Newbie Posts: 310 ✭✭✭
    Incredibly, I got it working again using the Link method other have mentioned. It did not work when I tried it before but this time it worked!

    I verified that it is going through Sprint routing so I am not fooling myself.

    It may matter exactly how you do it.

    Here is how I did it:

    (1) Leave your 4082 completely off. Do not tempt fate by trying it first or leave it on (may not matter).

    (2) Separately, on a PC, over regular wifi, log on to your FreedomPop account using Internet Explorer and make sure you are accessing the section for the 4082 and maybe display the plans page.

    (3) Still logged on the PC, paste http://www.freedompop.com/acct_dataplan_detail.htm?plan=fp-4 .
    This time, when I did that, I got an offer for a free trial of 500 MB and free 2 GB. If you get this page, accept the offer.
    Then I rank the link again to downgrade - be sure to check again in a day or two to make sure you have NO plans and NO services.

    (4) Now I powered on my 4082 and all was well. You can use http://www.whatismyip.com/ to verify that you are connected via Sprint.

    Someone says that the reason it occurs is that they changed the plan numbers internally.
Sign In or Register to comment.