**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Unable to connect {REFRESH_TOKEN_OATH_REQUEST}

Eric SchoellEric Schoell Posts: 4FreedomPop Newbie
Hi,
My FreedomPop Samsung Victory arrived yesterday.

I am having a number of problems:

1) I cannot use the dialer. As soon as I enter 3 digits, it freezes, then Contacts crashes, and the dialer crashes too.

2) If I try dialing a contact (thereby avoiding the problem with the Dialer app), I get "The Server has rejected the request. Click retry to re-attempt device activation. {REFRESH_TOKEN_OATH_REQUEST}
Obviously, re-trying does not work.

3) I cannot install any apps. I can connect to the Google Play store fine, and can download apps. But when it tries to install them, it fails with "Unknown error code during application install: -110"

4) In the About Phone menu, it shows a completely wrong phone number from what I was assigned.

5) In the Application Manager, it shows ALL installed apps as taking 0.00 bytes of space.

6) I cannot use Chrome. It says "Critical functionality required to run Chrome is missing; either your Chrome installation is incomplete, or not compatible with this version of Android."

I am running Android 4.1.2.

I've seen stuff saying "Update your PRL". I cannot. I cannot dial the numbers necessary, nor do I have a menu item saying "Update System."

I am willing to try anything; reflash firmware, etc. I just want to get this thing working ASAP.

Thanks!

Answers

  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    Please do a factory reset -

    (NOTE: This is a factory RESET and will delete all data. Make sure to do this while connected to power or else your phone can be corrupted if the battery dies in the middle of the reset)

    1. Remove the battery and reinsert it
    2. Hold the power and Volume up button until it loads the recovery screen
    3. Using the volume buttons, navigate to Factory Reset
    4. Use the power buttons to select. Press yes when prompted
    5. Let the phone do its thing.
    6. Sign back into the FreedomPop Config app, connect to WiFi, and reinstall any updates.


    Also for your OATH REQUEST issue you're gonna need an account refresh for that!

    When ready I will page some admins to get your phone up and running again.
  • Eric SchoellEric Schoell Posts: 4FreedomPop Newbie
    I've done that procedure about 4 times, with no difference. I finally got through to customer support, and he said I should exchange the phone.

    He didn't say anything about an account refresh, however. I'd really like to exhaust every possibility before sending the phone back.

    So, if they could try the account refresh (whatever that entails), I'm willing to give it another try.

    I'm also willing to try re-flashing the firmware if possible.

    Thanks!
  • lisa lambertlisa lambert Posts: 16FreedomPop Newbie
    I'm having the exact same problems w/the same phone..nothing works try all the above and nothing seems to work. i've had the phone since monday.. freedompop help please :( not a happy camper.
  • thewampthewamp Posts: 77FreedomPop Newbie
    I have the exact same problem with 4 Galaxy Victory phones delivered March 2, 2015. I was told to update the PRL and Profile per a YouTube video for a different Galaxy phone which shows a menu item for doing the update. None of my 4 phones have a menu item to allow doing these updates. A solution is needed for us users that have the Samsung Galaxy Victory with Android 4.1.2 OS. Neither of the two manuals downloaded from Samsung, for this phone, show menus for this Jelly Bean version of the OS. I think that the manuals my be showing menus for the older Ice Cream Sandwich OS.
  • Jaron JohnstonJaron Johnston Posts: 1FreedomPop Newbie
    I just received my phone and I'm having all the same problems. Without being able to dial or install/update any apps, the phone is unusable. Tried all six steps to no avail.
  • David BrightDavid Bright Posts: 0FreedomPop Newbie
    Anyone get anywhere with this? This solution did not work for me. My phone arrived March 6 and can't dial 3 numbers. I've tried these solutions several times and sent email to Tech Support. Crickets. Anyone at FP care that nothing works? Time for a full refund!
  • lisa lambertlisa lambert Posts: 16FreedomPop Newbie
    I've done this 3 times..nothing has changed. the dial pad won't dial more then 3 numbers. I need a other phone (Victory) or a different freedom phone u sale ..
    I'm not upset..i like freedompop internet.. but this needs to be addressed on the
    forum by admin..may be the victory's don't work on the network.

    Does anyone have a victory that works right..please post :) Thx
  • Mindy ReidheadMindy Reidhead Posts: 1FreedomPop Newbie
    I just received my phone and am having the same problems. I have tried factory reset multiple times. At boot all Google apps crash, after dialing three digits the dialer crashes. I can connect to WiFi but nothing will download, error 110. There is no camera app and the camera button just vibrates the phone.
  • Bobby SmithBobby Smith Posts: 7FreedomPop Newbie
    same problem here.
  • michael vedermanmichael vederman Posts: 5FreedomPop Newbie
    i waited for a week past my delivery date because smartpost lost my package and misrouted it and now i get the phone and it won't activate. how is it i thought this was a good idea? seems absurd not to have real support.
  • michael vedermanmichael vederman Posts: 5FreedomPop Newbie
    got my phone a week late and i can't use it and have the same problem.
  • Michael BastenMichael Basten Posts: 3FreedomPop Newbie
    Same thing here..........I will be more aware of things that are "FREE"......Don't exactly know how I feel right now........frustrated
Sign In or Register to comment.