blue light, 500mb on account, stuck in "obtaining IP address"

pacos44pacos44 Posts: 4FreedomPop Newbie
My Kindle fire even showed a connection for a bit. Haven't tried my 4082 for a while. its name is "noworkie" due to past experiences. Device light looks fine... 2 squares at bottom of display, maybe it thinks the prior connection is active. Now Wireless on Fire says Router has rejected your connection request. and the display bottom dropped to one square. This is just sad. Suggestions welcome. Are any actual FP resources following these threads? Thanks!

Comments

  • pacos44pacos44 Posts: 4FreedomPop Newbie
    funny thing. tried again, and again, etc. got connected downloaded a few books without the connection dropping. one square at the device display, blue light looking fine and blinking happily. go figure.
  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    @pacos44 Just to confirm are you good to go? I had this issue with my 4082 and I had to reset mine and it worked perfectly. My devices also had an issue with establishing a connection so things were acting a bit weird but it all worked out in the end.
Sign In or Register to comment.