**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Can't connect to internet, after moving to a new location

I took my Hub Burst to a new, out of state location, which is under the coverage map, according to webpage display (both freedompop.com and clear.com). But my device simply can not connect to the internet. The 2nd LED (next to the Power LED) is constantly flashing, indicating not able to connect to 4G network. Tried to reset the modem to factory default, still made no difference.

Anything else I am missing?

Answers

  • Weidong HuangWeidong Huang Posts: 4FreedomPop Newbie
    Some additional info: This is a white color model. The zip code I am moving this modem to is 15237.

    Here are some msg logged by the device:
    (The time/date is wrong too, but that's how it ws reported)
    ...
    Nov 5 19:10:47 WMXNetEntry - Fail, BSID 000002212112, CINR 34,RSSI -59, "N/A"
    Nov 5 19:10:47 4G - NETWORK_ENTRY(BSID=00:00:02:21:21:12) ... Fail
    Nov 5 19:11:23 WMXNetEntry - Fail, BSID 000002212286, CINR 6,RSSI -88, "N/A"
    Nov 5 19:11:23 4G - NETWORK_ENTRY(BSID=00:00:02:21:22:86) ... Fail
    Nov 5 19:11:59 WMXNetEntry - Fail, BSID 000002211111, CINR 4,RSSI -90, "N/A"
    Nov 5 19:11:59 4G - NETWORK_ENTRY(BSID=00:00:02:21:11:11) ... Fail
    Nov 5 19:12:19 ScanResult - BSID 000002212286, CINR 7,RSSI -88
    Nov 5 19:12:19 4G - Scan(Freq=2561500 kHz,BSID=00:00:02:21:22:86,RSSI=-88 dBm,CINR=7 dB) ... Pass
    Nov 5 19:12:24 ScanResult - BSID 000002212112, CINR 34,RSSI -59
    Nov 5 19:12:24 4G - Scan(Freq=2683500 kHz,BSID=00:00:02:21:21:12,RSSI=-59 dBm,CINR=34 dB) ... Pass
    Nov 5 19:12:24 ScanResult - BSID 000002212286, CINR 7,RSSI -88
    Nov 5 19:12:24 4G - Scan(Freq=2561500 kHz,BSID=00:00:02:21:22:86,RSSI=-88 dBm,CINR=7 dB) ... Pass
    Nov 5 19:13:10 WMXNetEntry - Fail, BSID 000002212112, CINR 34,RSSI -59, "N/A"
    Nov 5 19:13:10 4G - NETWORK_ENTRY(BSID=00:00:02:21:21:12) ... Fail
    Nov 5 19:13:45 WMXNetEntry - Fail, BSID 000002212286, CINR 7,RSSI -88, "N/A"
    Nov 5 19:13:45 4G - NETWORK_ENTRY(BSID=00:00:02:21:22:86) ... Fail
    Nov 5 19:14:03 ScanResult - BSID 000002212112, CINR 35,RSSI -58
    Nov 5 19:14:03 4G - Scan(Freq=2683500 kHz,BSID=00:00:02:21:21:12,RSSI=-58 dBm,CINR=35 dB) ... Pass
    Nov 5 19:14:03 ScanResult - BSID 000002212286, CINR 7,RSSI -87
    Nov 5 19:14:03 4G - Scan(Freq=2561500 kHz,BSID=00:00:02:21:22:86,RSSI=-87 dBm,CINR=7 dB) ... Pass
    Nov 5 19:14:03 ScanResult - BSID 000002211111, CINR 6,RSSI -90
    Nov 5 19:14:03 4G - Scan(Freq=2508500 kHz,BSID=00:00:02:21:11:11,RSSI=-90 dBm,CINR=6 dB) ... Pass
    Nov 5 19:14:36 WMXNetEntry - Fail, BSID 000002212112, CINR 35,RSSI -58, "N/A"
    Nov 5 19:14:36 4G - NETWORK_ENTRY(BSID=00:00:02:21:21:12) ... Fail
    Nov 5 19:15:12 WMXNetEntry - Fail, BSID 000002212286, CINR 7,RSSI -87, "N/A"
    Nov 5 19:15:12 4G - NETWORK_ENTRY(BSID=00:00:02:21:22:86) ... Fail
    Nov 5 19:15:48 WMXNetEntry - Fail, BSID 000002211111, CINR 6,RSSI -90, "N/A"
    Nov 5 19:15:48 4G - NETWORK_ENTRY(BSID=00:00:02:21:11:11) ... Fail
    Nov 5 19:16:10 ScanResult - BSID 000002212112, CINR 33,RSSI -60
    Nov 5 19:16:10 4G - Scan(Freq=2683500 kHz,BSID=00:00:02:21:21:12,RSSI=-60 dBm,CINR=33 dB) ... Pass
    Nov 5 19:16:22 GuiLogin - Pass
    Nov 5 19:16:22 GuiLogin - Pass
  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    This looks like an issue with the local cell tower or your device's activation status. Please deactivate and reactivate to try to troubleshoot this issue.
  • Weidong HuangWeidong Huang Posts: 4FreedomPop Newbie
    How do you "deactivate" the device? Is it the same as deactivate my account? I did not see any option in the device webpage nor my online account webpage for doing this.
  • Weidong HuangWeidong Huang Posts: 4FreedomPop Newbie
    Brought the device back to my original location, it worked just fine. So the issue is with the new location with authorization. Will try to call tech support again tomorrow morning. It was terrible to get through. Last three times I tried, got no answer after more than 20 minutes wait!
Sign In or Register to comment.