**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

3g not enabled error

just got a mifi 4082 activated on the free plan,but haven't been able to connect,i get the 3g not enabled message.I was on the phone 4 3 hours with tech-support but they're clueless on how to fix it,i did everything,updated prl and profile,even resetting mifi but still can't connect,i also have good 4g coverage.

Comments

  • Ali Ali FreedomPop Master, Test Role, iOS Master Posts: 6,735 ✭✭✭✭✭
    @mark frazier Please click here to attempt an account fix.
  • mark fraziermark frazier FreedomPop Newbie Posts: 7
    Ali said:

    @mark frazier Please click here to attempt an account fix.

    tried it no luck bro.

  • mark fraziermark frazier FreedomPop Newbie Posts: 7
    Ali said:

    @mark frazier Please click here to attempt an account fix.

    can you refresh my account?
  • mark fraziermark frazier FreedomPop Newbie Posts: 7
    fix my mifi freedompop y u suck so much balls?
  • mark fraziermark frazier FreedomPop Newbie Posts: 7
    really i cant get any help?
  • comintelcomintel FreedomPop Newbie Posts: 310 ✭✭✭
    @mark frazier
    It needs to connect to 3G one time to register. After that one time it does not need to connect to 3G any more, and can use 4G exclusively.

    So you need 3G just for one day. The easiest way to get that is the free trial that comes with the device. Most people select that and that is why their device can register. If you declined the free trial, maybe you can still get it.

    Another way is to do the following:
    (1) Leave your 4082 completely off.

    (2) Separately, on a PC, over regular wifi, log on to your FreedomPop account using Internet Explorer and make sure you are accessing the section for the 4082 and maybe display the plans page.

    (3) Still logged on the PC, paste http://www.freedompop.com/acct_dataplan_detail.htm?plan=fp-4 .

    If you get an offer for a free trial, accept the offer.

    (4) Now power on the 4082 and all should be well.

    The above are all just ways of getting temporary access to 3G to register in one time.

    If you already have 3G from a trial, then the problem is different. In this case, the problem is likely that you have poor 3G reception in your house (or maybe you have 3G turned off in the device utility).

    In this case, you need to go to a nearby major shopping center where there is 3G coverage and do it there.

    The above has worked for everyone who has tried it and has tried all of the alternatives I list, not just one.

    It is really hard to help people when nobody posts back the results. Please post back detailed results of trying the above.

  • soloyolksoloyolk FreedomPop Newbie Posts: 1
    That worked for me!! Thanks for the detailed thread :)
Sign In or Register to comment.