**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

SD/File Sharing does not work?

orr101orr101 FreedomPop Newbie Posts: 2
I have a 4082, and noticed it has a micro-SD slot. I installed a 2GB card, and it is visible in the
"applications/File Sharing" tab of the Devices web-page, but if I try to Enable the "file Sharing " Check-box,
it does not "take" - I click Apply, but if I refresh the page or navigate to another tab and back, the check-box is off again.
Anyone manage to use this cool feature ? Aside from "file Sharing" this, if it worked, could be used as a wifi-connected
external SD-Card for my iPhone

Comments

  • Robert StarrRobert Starr FreedomPop Newbie Posts: 2
    Same EXACT problem. Recognizes the SD card yet when I start the server the green light comes on and then turns off after two seconds. Irritating as ****. Have also changed the settings to have the server start automatically when an SD card is present. Same result. Hello? Support? This is one of the reasons I bought this unit.
  • Robert StarrRobert Starr FreedomPop Newbie Posts: 2
    Same issue. Irritating.
  • Joe LynickJoe Lynick FreedomPop Newbie Posts: 1
    I am having this problem as well. I tried calling tech support but was on hold for way too long. Does anyone have the resolution?
Sign In or Register to comment.