Activtion step required

Daniel KingDaniel King Posts: 12FreedomPop Newbie
Hi. I have been with Freedompop since August. I have had the same phone the entire time, and it's a phone bought from Freedompop. Galaxy S3. So when reading below, it's already been activated for quite some time.

Yesterday, I got a text from a friend. When I pulled down the menu, I could read the text. When I tapped on the message to reply, however, the Messaging App goes into the "Locating User For Device" at the top. Then it brings up a box that says "Activation Required" with 3 choices. 911 Text, Retry, and Activate. Obviously, I'm not going to 911 Text. Retry does nothing but produce the same result. When I click Activate, it opens the Messaging app with Freedompop logo on top and "Device already activated" and just blank white space. So...the app doesn't function. If I hit back, it just starts back over at the "Locating User For Device".

I've already tried to uninstall the app, and reinstall. Yes, I'm logged into the Google Play Store. I was on hold with FP for over an hour before an auto responder turned on to take a message from me. Without the FP app, my phone is still works with Google Voice as a number, but my phone, text and internet are all locked down.

Does anyone have a suggestion? It would be nice to be able to use the phone and service that I paid for.

Comments

  • Daniel KingDaniel King Posts: 12FreedomPop Newbie
    In addition to all of this headache, while I cannot use my phone, text or data, my phone has somehow burned through 200MB of my data plan. Excellent job.
  • Dongwon ParkDongwon Park Posts: 3FreedomPop Newbie
    Jay,
    I have the exact same issue since Saturday morning.
    Could you loo at my account too?

    Thanks,
  • Daniel KingDaniel King Posts: 12FreedomPop Newbie
    I would really appreciate it if you could check in on the data plan thing.
  • Daniel KingDaniel King Posts: 12FreedomPop Newbie
    Even while I have wifi at home, my plan says that I've burned through another 130MB last night. That cannot be true. Could you please look into this situation?
  • Joshua  LeeserJoshua Leeser Posts: 2FreedomPop Newbie
    whenever i try to dial out it says were sorry service is unavailable. How do i fix? 3307866498
  • Cheryl  SheltonCheryl Shelton Posts: 1FreedomPop Newbie
    I'm kind of frustrated I have this stupid problem also with the "app needs to be activated." So I've done everything you've suggested here and still no success. I called and was waiting for over an hour, ON MY NEIGHBOR'S PHONE, no less. Can you clear me at your end please? Also I pushed "1" for a callback but it didn't ask for any info so I don't even know if anyone will get my info and call me back. While I'm on here do I get the free 500mgb every month is that part of my ongoing plan?
  • Nick PiatekNick Piatek Posts: 2FreedomPop Newbie
    I'm having the same issue with my S3. I was good until this week.
  • Nick PiatekNick Piatek Posts: 2FreedomPop Newbie
    And then, like that, I suddenly have access. I hope I have Freedompop to thank and not just dumb timing.
  • Dongwon ParkDongwon Park Posts: 3FreedomPop Newbie
    Jay, could you refresh my device in your database? I still have "Activation Required" and "locating user for device" message
  • Dongwon ParkDongwon Park Posts: 3FreedomPop Newbie
    "Activation Required" and "locating user for device" issues are resolved. Now, all works fine and voice quality is great !! It is beyond my expectation.
  • PapachuckPapachuck Posts: 4FreedomPop Newbie
    My phone does the same thing. Weird. Tried above steps and still has activation required.
  • PapachuckPapachuck Posts: 4FreedomPop Newbie
    Still awaiting help for activation required. anyone out there that can help?
  • lijipe6@yahoo.com[email protected] Posts: 2FreedomPop Newbie
    I have the same "Activtion step required" messages for my ZTE Force N9100. I cannot update the Profile or PRL either. Pleass help me to solve the problem ASAP. Thanks.
  • Jenny WJenny W Posts: 13FreedomPop Newbie

    Hey @Daniel King I have looked into your account and everything seems to be up and running. I have refreshed your device with our database you should be good to go now!
    I would recommend performing a PRL update just to be on the safe side.

    please follow the below steps.

    1. Select the menu button (located to the right of the home button)

    2. Tap Settings

    3. Tap More(upper right)

    4. Then scroll down and tap System Update

    5. Select Update Profile and let it run fully (may take up to 90 seconds)


    6. After the network profile is updated, repeat the same steps, but this time select Update PRL instead of update profile

    You should be able to use our service without any issues now! You can also make sure your FreedomPop apps are up to date by checking in the Google Play store (make sure you are logged in/ synced with your Google account).

    Let us know if you are still experiencing issues. :)

    I am getting Activation Step Required and Locating User for Device as well. I can't open up the FreedomPop Messaging app to check settings or anything.
  • wangwolifewangwolife Posts: 1FreedomPop Newbie
    I have same issue on my phone ZTE Force. It was activated and used for couple months, then I traveled out of country and did not use it for long time. I just came back last month, I found I have not had any cellular coverage. When I try to do a PRL update, I get the error message "PRL update failed. Please try again later. To retry, go to Settings > System update > "Update PRL." Same error message for Profile Update. If I turn off wireless, I get a "Connection error - Unable to establish a wireless data connection" with these details:
    If I go into FreedomPop Diagnostic, it says my connection type is NONE. When I try and reset connection (##72786#), the handset restart and required activation again. After I clicked activate, the handset showed "loading...." stuck on the screen.

    Please help to figure out this issue. Thanks.
  • ducipuffducipuff Posts: 7FreedomPop Newbie
    Jenny W said:

    Hey @Daniel King I have looked into your account and everything seems to be up and running. I have refreshed your device with our database you should be good to go now!
    I would recommend performing a PRL update just to be on the safe side.

    please follow the below steps.

    1. Select the menu button (located to the right of the home button)

    2. Tap Settings

    3. Tap More(upper right)

    4. Then scroll down and tap System Update

    5. Select Update Profile and let it run fully (may take up to 90 seconds)


    6. After the network profile is updated, repeat the same steps, but this time select Update PRL instead of update profile

    You should be able to use our service without any issues now! You can also make sure your FreedomPop apps are up to date by checking in the Google Play store (make sure you are logged in/ synced with your Google account).

    Let us know if you are still experiencing issues. :)

    I am getting Activation Step Required and Locating User for Device as well. I can't open up the FreedomPop Messaging app to check settings or anything.
    this does not work on my phone.
    I'm getting the same faults .
    Ive now got as good as no phone cannot make calls .
    have to reactivate but has been recorded voice saying system down.
    NOT Good and should I carry on?


Sign In or Register to comment.