New Messaging update

Mike (GS-3, 30th) GrossMike (GS-3, 30th) Gross Posts: 143FreedomPop Newbie
We have 2 S3's and are both set up the same and now after installing the update on both phones when I place a call on my S3 the screen now goes blank except at the top it says call in progress and when a call comes in same thing except it says incoming call. In both situations I have no button to press to answer or end. The other S3 is working as is expected.

Comments

  • twoflytwofly Posts: 22FreedomPop Newbie
    Looks like Freedompop launched an update today that changed the control panel quite a bit.
  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    @twofly Yes it did! FreedomPop is now migrated from CSipSimple to Linphone and so things will be a lot simpler!
  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    @Michael Gross Hello! Please try to reinstall the app and let us know if it works :)
  • Rich Sias (16th)Rich Sias (16th) Posts: 3,281FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭✭
    They did this for BOTH IOS & Android ?
    For my Victory & ZTE, how to do the update ? via google play ? from within the app ? If so, where ?
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
  • Mike (GS-3, 30th) GrossMike (GS-3, 30th) Gross Posts: 143FreedomPop Newbie
    Reinstalled and same thing. Cleared cache also and same. Bought new cases for both phones and put them on yesterday, both were from Lifeproof, the RUDD worked fine but the Fre isn't. Thanks to all for assistance.
  • twoflytwofly Posts: 22FreedomPop Newbie
    If you have a byod phone delete the messaging app then install it from the play store. If you have a phone from Freedompop go to the play store and update the Freedompop messaging app.
  • Lakshmikanth KrishnacharLakshmikanth Krishnachar Posts: 13FreedomPop Newbie
    Make sure your WIFI is off while dialing calls. Some wifi's restrict calling
  • Mike (GS-3, 30th) GrossMike (GS-3, 30th) Gross Posts: 143FreedomPop Newbie
    Well it wasn't a case problem, after taking case off still have the problem. This is a FP phone , Samsung Galaxy S3, I have 2 of them, got one 7/25/2014 (will refer to it as phone1), the other on 11/01/2014 (this will be phone2 ).
    So today I saw there was an update to the messaging app, updated both phones, I also received the cases for the phones and put them on. Phone1 everything went as expected, no problems. Phone2 on the hand had problems from the beginning. When I placed a call or there is an incoming call, the screen goes blank then displays at the top "call in progress" or "incoming call", no other GUI, no buttons etc., If I press the home key, the GUI briefly shows and goes away. When I uninstalled the messaging app, and the original messaging app was installed and I placed a call, the screen again went blank (it did not do this before) but when I pressed the home key the GUI appeared. As I said, phone1 works the same as it always has and now phone2 doesn't. They were both setup the same, so as to make troubleshooting easier for me. Any thoughts ? Thank you for any and all assistance provided, past, present and future.
  • Mike (GS-3, 30th) GrossMike (GS-3, 30th) Gross Posts: 143FreedomPop Newbie
    The only reason I mentioned the case was that it was a tight fit and I thought it might be pressing on the keys (volume, home,power) to cause problems.After further testing, same happens on both Wi-Fi and Mobile Additionally I am unable to answer a call or end a call. When I make a call and someone answers, I can hear them and they can hear me. I have "Forced Stopped", "Cleared Cache", "Uninstall updates" , which installs version 14.01.09.0807. Messaging app then runs as it did before the update with the exception of when I make a call, after I dial the number the screen again goes blank & if I press the home key the GUI appears. Seems something got corrupted during the update, would force stop, clear data, clear cache solve problem. The other S3 is working flawlessly.
  • Mike (GS-3, 30th) GrossMike (GS-3, 30th) Gross Posts: 143FreedomPop Newbie
    After uninstalling & reinstalling a few times times, my phone now works as it should with the old version of the messaging app. The new version 16.01.101.0327 does not work. Whenever there is a call, either incoming or out going screen goes blank, can't answer or end. Thanks for any and all assistance.
  • Mike (GS-3, 30th) GrossMike (GS-3, 30th) Gross Posts: 143FreedomPop Newbie
    @ Ali I've reinstalled a few times now, cleared cache, with the same results. As I said, we have 2 S3's both were updated same time, and are for the most part identical. I don't recall any problems updating, but believe some how, some way, something has gotten corrupted. Phone1 works flawlessly, phone2 not so. When I place or receive a call screen blanks, then displays "call in progress" no GUI, however if I press home key the GUI does appear for a moment then goes away. This happens with wi-fi and mobile. I have not used the clear data in the application manager. Any ideas or thoughts ? thank you
Sign In or Register to comment.