MIP67 error with S3

bk777bk777 Posts: 2FreedomPop Newbie
Hi- my S3 worked great for 5+ months, but suddenly has no mobile network connectivity-MIP67 connection error and no 4g or 3g. Tried to update PRL and profile using good home wifi but updates failed. Any assistance would be greatly appreciated!

Comments

  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    Hi @bk777 , try an SCRTN update:

    (Note: Back up your data as this can potentially erase your phone)

    1. Dial ##72786# in the native dialer and the SCRTN message should appear. Enter your MSL if needed (found by clicking here)

    2. Your device will restart, proceed to unlock the device

    3. The Hands free reactivation will occur, its going to update your PRL and Profile. If it fails then update it manually Settings -> System Update -> PRL and Profile

    4. If you lost any data then please re install the My FreedomPop app and the FreedomPop Messaging app.



    Also make sure your account has data left in it :)
Sign In or Register to comment.