Can not call out when connected thru WiFi

Murray WhitehurstMurray Whitehurst Posts: 8FreedomPop Newbie
I received my Galaxy S III last week and started my subscription with FreedomPop. Everything seemed OK last week, I could call out using WiFi. Yesterday, I noticed that I could not make phone calls out while connected to my WiFi. I have no problem receiving phone calls, and texting in and out. I have no problems calling out using a data connection once I disable WiFi and reboot phone.

I contact FP Support. Spent 45 minutes on hold and another hour with technician. Updated FP Messager, PRL, Profile and tried several other things but ended up with a no fix. Support said that they would get back within 24 hours. Tick-tock, 22 hours and no word from them yet. Surprise? Not.

I have a Skype app on the phone and can use that account to make out going calls thru WiFi. I can use Skype to work around the problem, but even as cheap as Skype is it is still an extra expense and a hassle. Any good suggests will be greatly appreciated.

Comments

  • te374te374 Posts: 21FreedomPop Newbie
    There is some discussion on this issue throughout the ZTE support thread: https://forums.freedompop.com/discussion/8272/zte-support-post-testing-troubleshooting-issues-you-might-have-update-3-26-15#latest

    I think some of the troubleshooting steps may be helpful for you to try. Bottom line is that it might be some settings you change in the message app, or router, and maybe even ISP issues.

    I can't call out on wifi yet either...but Google Voice works for me.
  • Murray WhitehurstMurray Whitehurst Posts: 8FreedomPop Newbie
    Well, after reading several other posts with similar problems and trying several suggestions, I finally found one that seems to fix my problem. In FP Messaging, hit the 3 horizontal bars at the top left to bring out the side bar, hit Settings, hit Network under Preferences, uncheck (disable) ICE.

    This is not a full fix, since after you shut down and reboot, Messaging will enable ICE automatically and you will have to disable it again before calling out thru WiFi. Hopefully, a update will come out with a patch to fix this problem. I'm still open to any suggestion as to a full fix for this problem. For the mean time, this is a now a minor inconvenience to work around the problem.
  • John ScanlinJohn Scanlin Posts: 1FreedomPop Newbie
    My concern lies more in my ability to receive calls (In the past I've turned off wifi to quickfix). I've been paranoid for months that I'm missing calls and texts, as I get texts hours later from time to time, even when the person is next to me.

    Unfortunately without an improvement I won't be able to afford the risk of missing calls soon. Anyone have a good fix for this that doesn't require a CS degree to self problem solve.
Sign In or Register to comment.