How to remove slide to answer to button with newest update.

randomhero193randomhero193 Posts: 5FreedomPop Newbie
After the latest update the settings have changed and no longer have the user interface option where the "don't use slide to answer" check-box was located. How would I get the buttons if I have to delete and re-install the app. I have a friend with a S3 that has the same issue.

Comments

  • RossRoss Posts: 56FreedomPop Newbie
    it's still there on my s3 in settings,my device, lock screen
  • James LummelJames Lummel Posts: 63FreedomPop Newbie
    He's not talking about slide to unlock the phone!

    He's talking about when a call comes in and you have 2 buttons, a red one and a green one. In the old app you could select to slide these buttons to answer or where it gives you two squares (read & green) that you can just press to answer, and this option is not in the new app.

    I guess I'm lucky because when the new app was installed it kept my old setting to turn off slide to answer, so now I just get the regular squares for press to answer.

    What you may want to try is to uninstall Messaging, run the old Messaging and set your slide to answer option and then allow it to do the update to the new Messaging and see if you got lucky like I did and it retains the setting.
    On today's episode of "History in a Nutshell":

    "Global warming", or "climate change" as it's now called, was created when two politicians were sitting around one day having a brandy and brainstorming on how they could put together their next government funded project that would be a sure-fire way to win the next election at the taxpayer's expense when one of them said to other "Hey, wouldn't it be GREAT if we could figure out how to tax the very air they breath??" ('they', of course, being you and me). Well the other politician happen to be Al Gore and the rest is a matter of history....
  • James LummelJames Lummel Posts: 63FreedomPop Newbie


    [...]
    What you may want to try is to uninstall Messaging, run the old Messaging and set your slide to answer option and then allow it to do the update to the new Messaging and see if you got lucky like I did and it retains the setting.

    BTW- just tried this on a ZTE Force and it worked! After I uninstalled Messaging and sideloaded an older version, I selected the option in the old version, called the phone to ensure it was working, and then let the app update thru Google Play. With the new app installed the buttons to answer the phone stayed so there was no more slide to answer!
    On today's episode of "History in a Nutshell":

    "Global warming", or "climate change" as it's now called, was created when two politicians were sitting around one day having a brandy and brainstorming on how they could put together their next government funded project that would be a sure-fire way to win the next election at the taxpayer's expense when one of them said to other "Hey, wouldn't it be GREAT if we could figure out how to tax the very air they breath??" ('they', of course, being you and me). Well the other politician happen to be Al Gore and the rest is a matter of history....
Sign In or Register to comment.