**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

MiFi connection has no internet

Hello, I own a MiFi device and it powers up but there is no internet connection it seems. When I try and use the hotspot, I can connect to it but there is no internet connection.

ideas?

@LolaBee @Javonni_Freedompop

Comments

  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    @mmoore0803 Are you connecting on 3G or 4G?
  • Ryan HetzerRyan Hetzer Posts: 2FreedomPop Newbie
    I have been having same issue since yesterday.
  • mmoore0803mmoore0803 Posts: 7FreedomPop Newbie
    How can I tell which?
  • Rich Sias (16th)Rich Sias (16th) Posts: 3,124FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭✭
    On my phones I see either a tiny 3G, 4G, or the WiFi fan like symbol in top edge of phone display. It also shows two arrows side by side one pointing up and other down. This indicates which radio sets are used to access that kind of internet access.
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
  • mmoore0803mmoore0803 Posts: 7FreedomPop Newbie
    Now I get to a Sprint login page. How do I know what the sprint login is?
  • mmoore0803mmoore0803 Posts: 7FreedomPop Newbie
    Currently I'm in and logged in to the mifi admin and it all says I'm connected but there is still no internet. It is also set for 4G preferred but the same error occurs when I also set it to 3G.
  • Ryan HetzerRyan Hetzer Posts: 2FreedomPop Newbie
    Freedompop support on twitter refreshed my account last night (~6-8pm) and it was working. but got back on this morning and get sprint login or setup.4g.freedompop.com Technical error.
  • Yanti DavisYanti Davis Posts: 1FreedomPop Newbie
    I have the same problem too. I've been emailing the support team twice now but no resolve yet. It always direct me to the "set up 4g freedompop page". I am paying for the quarterly(every 3 month) plan, which is $74.97 (charged to my account). I am currently signed up for the 2GB and Premier plan but can not use the internet at all. Please help.
  • phonton Qphonton Q Posts: 37FreedomPop Newbie
    Same here. I thought I went too close to the cap or something. Now, I guess it's not on my end.
  • phonton Qphonton Q Posts: 37FreedomPop Newbie
    phones r working fine, only the hotspot is not connecting.
  • Greg @ Team LagunaGreg @ Team Laguna Posts: 14FreedomPop Newbie
    Guys , I am not sure about using this device with a phone BUT , login and update your PRL & your profile @ http://mifi.mlp/mlp.html . Read up on this process .
Sign In or Register to comment.