why does my galaxy S3 no longer dial numbers in call properly?

Having a problem now. Ever since I updated to this new veesion I can no longer dial in calls to interact with automated services. It ia very annoying since almost every service, including ffreedompops own customer service requires it properly route your call. Does anyone know why this is, or what can be done to fix it. Again this has become very annoying since I cant even dial on a customer service line to get an agent speak with me.

Answers

  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    @Chris Anderson Have you tried to force stop and reopen the app?
  • Mister KristofferMister Kristoffer Posts: 17FreedomPop Newbie
    I have actually done that many times. However I Dont believe that it will resolve anything I tend to lean more towards the app itself being yhe problem. Ever since the last 2 updates the app has been randomly crashing during calls, after texting and sometimes while I surf the net. However the dialing problem just started after the most recent update.
  • KELLIE LARUEKELLIE LARUE Posts: 148FreedomPop Newbie, FreedomPop Expert ✭✭✭
    Have you updated the messaging app or factory resetted.
    The NeXus Evoluzione B)
  • Rob PopRob Pop Posts: 19FreedomPop Newbie
    @Chris Anderson have you uninstalled and reinstalled app? I did that to one of my phones and it worked. I also use google hangouts to text and call. If you need badly to call out, try that and then reach customer service.
  • 8977 Manning8977 Manning Posts: 50FreedomPop Newbie
    @Chris Anderson what about wiping the app data and rebooting the phone?
  • Mister KristofferMister Kristoffer Posts: 17FreedomPop Newbie
    @KELLIE LARUE @Rob Pop @8977 Manning As far as I know the app I have is the most recent one to date. I havent seen a newer one on google play. I have Factory reset the phone atleast twice since I have gotten it, (and believe you me, im not to happy a camper when it comes to i waiting for my apps to redownload from the cloud and redo all my settings) so yes technically I have unistalled and reinstalled and still have problems.
  • Mister KristofferMister Kristoffer Posts: 17FreedomPop Newbie
    @KELLIE LARUE @Rob Pop @8977 Manning @Ali
    OK so after I posted my last comment I had tried cleaning the screen on my phone as well as the otterbox case thinking lint might be hindering parts of the touch screen, only to find it would now sporadically work. However after the most recent update about 2 or 3 days ago, it is working perfectly and hasnt skipped a beat. So All is well now, thanks for those of you who did try to help me with your suggestions.
Sign In or Register to comment.