Calls can't come in after using messenger

catherine doldcatherine dold Posts: 2FreedomPop Newbie
It seems I have the same problem others are having. When wifi is on, incoming calls do not work. When I go into messenger settings and do "refresh activation data" it clears up the problem. But as soon as I use messenger again, no calls. What's up? This is a serious problem. Not happy after just signing up for the service and paying for everything. Cause, you know, it's a phone and the phone doesn't work.

Comments

  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    This is currently being fixed and will be released in the next update :)
  • catherine doldcatherine dold Posts: 2FreedomPop Newbie
    Thank you for the prompt response! Much appreciated. Do you have any idea when that update will be released?
  • limeylimey Posts: 674FreedomPop Newbie ✭✭✭
    @catherine dold
    When your phone is on wifi, try going into the network settings under the messaging app & turning on 'Enable UPNP', then call yourself from another line to see if incoming calls will ring on wifi afterwards. Unfortunately, you'll probably to turn this back off when the phone returns to LTE, in order for incoming calls to ring there - thus it is only a work-around & not a proper solution.

    @Ali
    If you have any contact with the development team, I'd be happy to beta test any updated app prior to full rollout (FP tech support were actually supposed to be calling me about this issue with incoming calls not ringing on wifi).
  • WirelessguynyWirelessguyny Posts: 4FreedomPop Newbie
    I can confirm the same issue (on my S3) running latest Messenger on google play. I don't get incoming calls on wifi). If I turn wifi off in settings calls come thru again. Hopefully FP will patch something so we can live normal lives again.
  • Josh SweetJosh Sweet Posts: 2FreedomPop Newbie
    Was this fixed? I'm thinking about getting the S3 but I get nervous when I see issues like this!
Sign In or Register to comment.