**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

***NEW*** Changes to forum operations and getting support!

Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
edited April 2015 in News and Updates #1
Due to some recent changes, the method of getting support will be a bit different now! These changes are awesome since now you'll get support faster in a much more practical way, so there is less time spent waiting for an answer so you have more time to do all that important stuff you need to do. Yay!

From now on admins who are based on the forums will not be responding to direct / private messages (a.k.a PM's or DM's) anymore. Instead if you'd like to get support just create a new discussion (or a question post) and they'll get to you there. If it is deemed that you'll need to send some secure information or you'll need higher level support, we got you covered! A ticket system will now be used and you will be contacted through your account email for assistance. Just make sure you have all ticket numbers handy if assigned one. Users who will have tickets created will not have to click the link within the email to reply, but can simply respond directly through their email.

If your support request is simple and does not require account assistance, a Pro member will usually be able to respond to you soon! Just post a discussion and you're good to go. We're here to help :)

**Be advised: Admins aren't able to respond to private messages anymore. Tickets will now be used so if you need assistance from FreedomPop for something account related just post a discussion but without personal info and a ticket will be created if needed. All replies will be sent to your inbox!**

Please make sure to check out this thread for a further explanation about FreedomPops Forum: https://forums.freedompop.com/discussion/2609/getting-support/p1
Post edited by Ali on
«1

Comments

  • Dale HofmannDale Hofmann Posts: 2FreedomPop Newbie
    I activated a Samsung Note 2 purchased from Groupon on Apr 16. I did not see, nor do I see now, any option to upgrade to Premium Voice. Is this feature actually available at this time. Given the difficulty I have had getting answers to my questions, I am inclined to send this phone back to Groupon and give up on Freedompop. Let's see if you can help me and give me a reason to remain a customer before the 14 day return period is up....
  • Adolfo GalvanAdolfo Galvan Posts: 719FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FP Flyer ✭✭✭✭

    I activated a Samsung Note 2 purchased from Groupon on Apr 16. I did not see, nor do I see now, any option to upgrade to Premium Voice. Is this feature actually available at this time. Given the difficulty I have had getting answers to my questions, I am inclined to send this phone back to Groupon and give up on Freedompop. Let's see if you can help me and give me a reason to remain a customer before the 14 day return period is up....

    Premium Voice is not yet available. The program itself is ready, but they are doing some things internally in the company to be able to handle it.
  • limeylimey Posts: 674FreedomPop Newbie ✭✭✭
    Unless the response time associated with the new ticket system is significantly faster than my earlier experience of emailing support, then I fear this is a retrograde step, though I can understand why it was taken.

    I currently have a ticket open (an account issue, the ticket being under the new ticket system, I believe) - it was opened on the 17th & other than the autoreply giving the ticket number, there's been nothing in my inbox concerning the ticket since. I had PM'ed one of the forum Admins about the ticket yesterday, but I guess this avenue is now closed.

    One other thing: the ticket system autoreply gives a link - however following this link takes you to another domain (freedompop.zendesk.com), where you are asked to login with username/password - I'm assuming that this would be my FreedomPop account login, but to be honest, I'm somewhat wary of entering my FP account details on a site which isn't a FreedomPop domain. (I'm sure it's really all good/official/above board, but suddenly being taken to a different domain & asked for account info raises a few phishing related security red-flags.)
  • jamieDoylejamieDoyle Posts: 18FreedomPop Newbie
    is to be a more specific tech support thread to post discussions in for support, unless all of these threads options in the forum are meant for tech support?
  • Carol CapleCarol Caple Posts: 28FreedomPop Newbie
    @Jorge M.@lolabee‌ @JasmineS‌ @Javonni_Freedompop‌ REALLY? It can't get worse ! I ordered on 3/6 and still don't have the ZTE Force connecting to the Hub Burst via wifi.

    I have wasted hours of time and GB's of data (hangouts) on at least 5 phone calls, 5 trouble tickets (they already use tickets BTW, it's not new) many emails saying my ticket was closed when every one who tried to help FAILED (yes I said tried, generously) and I had to start from scratch every time. I have posted here time and time again and get Newbie, 20 questions and 'try this' answers (that don't work and cause more problems) The one Pro who tried to help did not find a solution and even though he/she looks like an expert on the ZTE Force on his other volunteer posts. I have had never seen such incompetence in a company.

    Here is the problem one more time. I'll say it slowly.

    The ZTE Force will not connect to the Hub Burst via wifi.
    It takes the password on the wifi selection for the Hub without rejecting it but just gets into an endless fast reoeating loop trying to connect. "CONNECTING" ... "SAVED, SECURED WITH WPA2" ... "DISABLED"
    "CONNECTING" ... "SAVED, SECURED WITH WPA2" ... "DISABLED"
    "CONNECTING" ... "SAVED, SECURED WITH WPA2" ... "DISABLED"

    It's not a bad phone !
    The ZTE connects to my home wifi.

    It's not a bad Hub !
    My computers and another android connect via wifi to the Hub.

    So, please send this to anybody who knows the settings for this phone.
    I don't care if it's an admin , pro , volunteer or the Beverly Hills corporate office.... whatever!

    Since the original topic above does not designate where to post a new discussion,
    "...instead if you'd like to get support just create a new discussion (or a question post) and they'll get to you there."
    PLEASE MOVE THIS TO THE RIGHT PLACE.

    sheeze!
  • Charles epgmail MorganCharles epgmail Morgan Posts: 27FreedomPop Newbie
    Hello @Carol Caple I know I'm not an expert on this but if you turn off security on your Hub Burst will your ZTE connect without a password? I know this is insecure but I have found that many devices with slower processors find it difficult to connect with WPA2. You may also try a lower encryption type. I do not know if the Hub Burst can be set up to allow connections by MAC address, that may be an alternative to encryption.
    Charles
  • Jorge Jorge Posts: 3,376 admin
    @Carol Caple I'm sorry to hear about your issue and lack of support, I will make sure an agent takes a closer look into this. Please check your email associated with your forum profile as an agent will be in contact with you. :+1:
  • Corey WestCorey West Posts: 2FreedomPop Newbie
    Could I get help? I sent back an 803s LTE device for exchange over a month ago and haven't heard anything back. I contacted admins about the issue before and still haven't gotten a response.
  • skylineskyline Posts: 41FreedomPop Newbie
    If FreedomPop is serious about providing support via the Zendesk platform, it must be configured properly.

    For Example: I submitted a support request via e-mail to [email protected] and immediately received an auto-reply with an assigned ticket number. I thought great, now, we're getting somewhere. See text below.

    AUTO-REPLY E-MAIL

    ##- Please type your reply above this line -##

    Your request (#418411) has been received and is being reviewed by your Personal FreedomPop Support Agent.

    Our support team will review your ticket and get back to you as soon as possible.

    To add additional comments, reply to this email or click the link below:
    http://freedompop.zendesk.com/requests/418411


    So far, so good, BUT

    Clicking any of the hyperlinks above returns:

    Request not found
    You do not have access to request #418411. It may have been solved or deleted.


    After logging into my account created previously (using an e-mail outside of the FreedomPop system) returned the same "solved or deleted" response.

    All of the above took place in less than 3-minutes--problem--response--solution--ticket closed! All while the only thing that actually took place was sending the e-mail to support. The rest is the all knowing Zendesk ghost tickets and auto-reply out of control. Next, comes the customer satisfaction survey which also goes nowhere and normally arrives before the ticket number(!) Another cruel joke on the user stranded on the side of the freeway.

    Beyondsecurity.com, a service that I use, also provides support via Zendesk. SEE: https://beyondsecurity.zendesk.com for a well-thought-out landing page.

    To see how a properly configured Helpdesk should be setup, register for a free account and begin with the Contact form after you have logged in to see how registration, tickets and auto-replies are handled correctly/logically/sanely from both the Agents and users standpoint.

    At this point, I do not know what to think; it's almost as though someone that is totally incompetent or possibly mentally ill went in and removed the defaults in the Zendesk admin panel; or worse, is trying to sabotage FreedomPop--seriously, it's that bad. There's no reason for it. I can't believe the Agents haven't said anything. No wonder they can only answer one question a day.

    The best thing to do would be to restore the default Zendesk installation, beta test it, and make any custom adjustments only if necessary.

    Again, I am not trying to be overly critical, just trying to get what should be an easy support solution back on track.




    - - - - -

  • Piyarat WanachalermPiyarat Wanachalerm Posts: 2FreedomPop Newbie
    I have submitted a request to swap my current 4G/3G MiFi for an LTE Hotspot that I purchased from FreedomPop on eBay. The request ID# 390179 was dated 04/13 and has not yet received any response. Will someone look into it? Please!
  • Jorge Jorge Posts: 3,376 admin
    @Piyarat Wanachalerm I will have an agent take a look at your current open ticket and further support you in your swap request :)
  • Piyarat WanachalermPiyarat Wanachalerm Posts: 2FreedomPop Newbie
    Thank you for your prompt service. I have now data with the hotspot with a good LTE speed (12 Mbps) in my basement apartment. The speed is better than my Boost Mobile Samsung GS3. I'll buy another of this next month to replace my Freedom Spot Photon that I have on another account.
  • Brad LermanBrad Lerman Posts: 8FreedomPop Newbie
    Hi i'm writing about my Iphone 4. Suddenly i'm not able to get any data unless i'm connected via wifi. I do have a solid 3G connection and when i attempt to use my internet browser i get a technical error message from Freedompop saying "Freedompop's network is currently experiencing a technical problem..." I've searched on the forum to resolve the issue and attempted a PRL update (##873283# in the native dialer). I get a message that says the phone is starting a service update but then a message that says the update failed. I've attempted this a few times. Could an admin kindly look into this on my account? Thank you.
  • Brad LermanBrad Lerman Posts: 8FreedomPop Newbie
    I was able to phone in to Customer Service. Turns out my service was somehow suspended. It did require that i reset my phone. I used icloud backup and apps are all currently restoring. i confirmed that i am indeed getting data on the phone now.
  • Susanne Global simSusanne Global sim Posts: 27FreedomPop Newbie
    Hi, I created a post with my problem (phone only rings three times, before going to busy, ZTE Force), but nobody has contacted me. How do I get support?
  • Stefani WilliamsStefani Williams Posts: 81FreedomPop Newbie
    edited May 2015 #18
    @Ali I posted this discussion yesterday: https://forums.freedompop.com/discussion/9502/cannot-place-calls-via-3g-4g-inconsistent-wifi-calling-for-a-month-and-a-half-now#latest

    I've perused the forums, and people with similar issues have been told to do a hard reset (not sure what that is/does), key in something on the native dialer, or something is done on the admin end to rectify the issue. None of these suggestions have been given to me and I am not sure if they are outdated at this point and I don't want to further jeopardize my ability to make/receive calls. I have had very little assistance or guidance with my lack of connectivity. Can someone please help?

    EDIT: After writing this, 3g is now appearing and both 3g/4g and wifi are working properly...not sure if someone was able to tweak things on that end, so if that is the case, then thank you :+1:
    Post edited by Stefani Williams on
  • J LJ L Posts: 7FreedomPop Newbie
    I really hope Zendesk has improved, I still have emails auto responses that ask to rate the service and that was the only response received. I finally gave up on them and came here where the admin and helpers are quicker and friendly.
    Thanks again,
  • Kim FoleyKim Foley Posts: 17FreedomPop Newbie
    That too was my experience with zendesk. No replies to my email just request for rating service. Like its run by bots, not people
  • Kim FoleyKim Foley Posts: 17FreedomPop Newbie
    Skyline-I've had the exact email experience you describe. Do not understand. It reminds me of invasion of the body snatchers. No humanoids involved.
  • Robert ChaseRobert Chase Posts: 1FreedomPop Newbie
    edited June 2015 #22
    My Evo Design 4G will not connect to data; when I browse, I get a message stating that Freedompop's network is having technical problems, to try again, and to contact technical support. The messaging does not display account data or crashes when not on Wi-Fi. I noticed that the credit on my account had vanished and clicked on the button to "reclaim" it -- is this why I have no data access, because my account balance was improperly zeroed out and I went below 100MB?

    There also was a Wi-Max outage in Denver of some duration a few weeks ago -- how can we check whether the network genuinely has a technical fault or not?

    P.S. Yes, I updated my profile, PRL list, and rebooted, several times.
    Post edited by Robert Chase on
  • Jorge Jorge Posts: 3,376 admin
    Hello @Robert Chase it does appear that your account has been suspended due to when disabling the Automatic Top-Up feature your account will be suspended when you reach the top-up threshold. However, if you exceed your free data allotment in a single session, your account may switch to pay-as-you-go mode. Note that data usage reporting may be delayed by up to three hours.
    Our system suspends activity if you are within 100MB of your monthly data allotment and your account has a credit balance of less than $2.
  • Courtney ChristianCourtney Christian Posts: 1FreedomPop Newbie
    I downgraded to the free voice, text and 500mb data from the $19.99 unlimited talk, text, and data over a month ago. I got charged $15 on the 9th of last month and got an email recently stating to fix my billing info, which it seems all correct. It says I am on the free voice, text, and 500mb free data. I would like a refund for the $15 and to be sure not to be charged again. Thank you.
  • Jorge Jorge Posts: 3,376 admin
    Hello @Courtney Christian I will be glad to have a forum agent take a look into your account and see what we can do about the charge :) Please check the email associated with your forum profile as an agent will contact you. Replying to the email from support can be done as you would a regular email (no need to log-in into Zendesk). :+1:
  • W  L EndyW L Endy Posts: 2FreedomPop Newbie

    I have been attempting to get support since before the 11th, my phone has not had any cellular connection since before that. Every admin who begins to help me suddenly stops talking to me, (about 4 or 5 admins so far) they remain active on the forum helping others, but suddenly I am invisible and no longer responded to. I email [email protected], pm admins, post in discussions, use the @ symbol, after they get the jist of my problem they just ignore me.

    Similar situation since delivery this Spring. No outgoing voice capability; returns error code 67. Using forum suggestion to go to Play and d/l shows app already on phone. Receives voice calls when in WiFi range but won't call out. ZTE Force is device; very near to quiiting. ~ be
«1
Sign In or Register to comment.