Activation Step Is Required.

2»

Answers

  • Ali Ali Posts: 6,705FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    @james pacelt Does your data work?
  • Jorge Jorge Posts: 3,387 admin
    Hey guys, I would like to apologize once again for the current issue you all are experiencing. Could you all confirm if you are still experiencing the same "activation required" error message. :)
  • Mike ZaryMike Zary Posts: 1FreedomPop Newbie
    I have the same problem with activating my phone after a factory reset many hours of holding and switching from department to department...does anyone at FP know a solution. I tried dialing the ##72786# and it asked for a password. my password contains letters and it wont let me type them in.
  • Deadpixel99Deadpixel99 Posts: 4FreedomPop Newbie
    Ok mine seems to be working now, i wish i would have known it was a problem on freedompops end before i factory reset my phone. annoying oh well mines back up and running, hopefully when my girlfriend gets home from work hers will be as well. Good luck to the rest of you guys, doesn't seem like it's anything you can do to fix it, it's all on them.
  • MALIBU RONNENGMALIBU RONNENG Posts: 1FreedomPop Newbie
    edited January 2016 #31
    I still experience this issue occasionally.
    Post edited by MALIBU RONNENG on
  • M DeanM Dean Posts: 9FreedomPop Newbie
    @Jorge M. Thank you for acknowledging that there is an issue and I'm glad they are working on it for everyone effected. I am still experience the issue myself.

    I'm glad I was able to get a incident # from cs yesterday, and was told it was escalated to higher level support.
  • M DeanM Dean Posts: 9FreedomPop Newbie
    @Mike Zary That password that your phone is asking for after dialing ##72786# is probably the MSL code for your phone. You can get it by logging into your FP web account, selecting My account then Devices, you'll see your MSL code under your phone's MAC Id.

    Hope that helps.
  • Milton  membreno Milton membreno Posts: 38FreedomPop Newbie
    Mine just began working out of no where =)
  • M DeanM Dean Posts: 9FreedomPop Newbie
    @Jorge M. I'm so sorry I just performed the reset and my messaging app is able to activate now just fine.

    Can you comment on what the issue was?
  • james paceltjames pacelt Posts: 5FreedomPop Newbie
    Problem solved,,,
  • waterman1979waterman1979 Posts: 25FreedomPop Newbie
    mine started working again this morning did the update this time and no problems now
  • Alexander BlockAlexander Block Posts: 4FreedomPop Newbie
    I will confirm that the issue has been resolved on our phone, thank you.

    Can we get any idea on how to resolve this quicker if it occurs in the future? From the fact that no one actively did anything on their phones it sounds like it was a freedompop back-end issue.
  • lijipe6@yahoo.com[email protected] Posts: 2FreedomPop Newbie
    It happened to my zte phone. Could you help to solve the problem?
  • RaziachyRaziachy Posts: 1FreedomPop Newbie
    I am having same problem please help me
  • [Deleted User][Deleted User] Posts: 0 admin
    The user and all related content has been deleted.
Sign In or Register to comment.