**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Cannot receive calls with WiFi enabled.

My daughter and I have this phone and both of us have the same problem. We can send and receive sms with or without WiFi enabled. We both can call out with or without WiFi enabled. However we both can only receive calls if WiFi is DISABLED. My husband has your Samsung Galaxy S4 and has no problems at all. He called for me for assistance and we thought it was fixed after the normal routine of:

1) Uninstall updates and clear data for Google Play Services.
2) Uninstall FreedomPop messenger.
3) Update PRL.
4) Update User Profile.
5) Update Google Play Services.
6) Re-install FreedomPop Messenger.

However, these steps did not fix the problem.
One undocumented feature to all of this is that all seems fine for the first 5 minutes or so after rebooting. After that I must disable my WiFi to receive calls. This is not acceptable.

Please help!
Eris Bertino


  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    Please change automatic ports to off and select the port number to "5060"
  • Eris BertinoEris Bertino Posts: 4FreedomPop Newbie
    Thank you for your reply.
    I assume that you are referencing the FreedomPop Messaging application's settings. I changed in the Freedompop Messaging application's Network settings of:
    1) Set "Use random ports" to unchecked.
    2) Set "SIP port to use" to "5060".
    This did not work.
    Any other suggestions?
  • Eris BertinoEris Bertino Posts: 4FreedomPop Newbie
    FreedomPop Messaging just pushed version
    Problem solved!
  • Svetlana FarberSvetlana Farber Posts: 4FreedomPop Newbie
    Nothing has been solved. None of your updates is working. Please fix the problem.
    On of yours massaging up update mass everything up!
Sign In or Register to comment.