FreedomPop iPhone 5 activation failed

Francis LauFrancis Lau Posts: 0FreedomPop Newbie
I tried everything under the sun to get it hooked up to the sprint network but failed. I'm surprised because I bought the iPhone 5 from Freedompop and it still didn't activate?

It has signal to the cell network with 2-4 dots and I'm hooked up to local wifi. Dialed ##873283# in the native Phone app (not the FreedomPop dailer) (##876283# goes to something that doesn't work) to do a service update. It worked the first time I did it but subsequent times fails. I assume it doesn't need to do it again so it doesn't say it updated. Does not give indication of failure or success.

Then I did the Settings->General->Reset->Reset Network Settings. Device reboots and when it regains consciousness after a couple minutes, it says it failed to activate.

Okay, so then I read at some other forum that someone had luck with a complete reset from within iTunes. I did that too. No luck. I also did a Reset All Settings and no luck either.

Best Answer


This discussion has been closed.