Getting mifi 4082 unfrozen

I have a MiFi 4082 mobile hotspot that I've been using for several months and is now locked up. I logged into the landing page to see if I could see anything and I couldn't see anything but it would never connect so I tried to reset it which allowed it to reset but I still would never connect. I went to the activation stage and accepted the User Agreement, and I still wouldn't do anything. I was trying to update the PRL when it locked up. Now when it comes on the green light comes on for about a second and then it goes to a nember light. the amber light is solid and doesn't go off. On the digital screen is the antenna symbol with no bars beside of it and the battery symbol and that's all. I have tried resetting it by holding the reset button for 6 seconds for 40 seconds and for over a minute and it will not do anything to it. I have let the battery out of it all night and still no change. Is there anything else that I can try? Thank you for your time.

Answers

  • @James Dotson‌ We're sorry to hear that your network connection has failed. To fix this issue, please try the following. You will need to be in a 4G coverage area or have another source of internet to complete these steps:

    1. Connect to your hotspot to a computer via WiFi
    --If you are not able to connect via Wifi, attach your MiFi device to a computer using a USB cable
    2. Enter 192.168.1.1 into the address bar your browser
    3. Enter in the admin password, "admin"
    4. Navigate to the WWAN tab
    5. Click 3G in the WWAN menu
    6. Scroll down and click the '+' icon next to Service Updates
    6. Under Service Updates, choose "Update PRL", after it successfully completes then "Update profile". Both must complete. If one fails, please try again.
    7. Wait several minutes
    8. Turn device off and on again

    Please let me know if this works for you, thanks!
  • James DotsonJames Dotson Posts: 0FreedomPop Newbie
    @K_Ber‌ Thanks for the reply but as I said in my comment it is locked up and won't do anything. It won't connect and the amber light is on. there are no signal bars beside of the antenna, and there is no other sign of activity that it is sending out any kind of signal. I cannot see any kind of signal on my laptop or on my tablet like normal. I wish I could get as far as getting to the landing page but I can't. I'm sending a picture of what it looks like at this point. thanks again!
  • @James Dotson‌ The solid amber light means that you have a weak signal. This could be why you are not able to connect. To boost your signal, please try placing the device near a window or in different areas around your house.
  • James DotsonJames Dotson Posts: 0FreedomPop Newbie
    I'm on vacation at the beach right now and it has worked fine for about 3 days and then it stopped working and I've had in a window ever since trying to see if it will pick up a signal but it hasn't. and since I'm on vacation that's why I was trying to update the PRL but I think somehow it got interrupted in the middle of an update and that might be what is wrong with it
  • Brian McPhersonBrian McPherson Posts: 1,365FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭

    I'm on vacation at the beach right now and it has worked fine for about 3 days and then it stopped working and I've had in a window ever since trying to see if it will pick up a signal but it hasn't. and since I'm on vacation that's why I was trying to update the PRL but I think somehow it got interrupted in the middle of an update and that might be what is wrong with it

    Is this only taking place on your vacation, do you know the zip code for that area?
    Email: [email protected]
    [email protected]

    For better help in real time, "Skype" is the best help I can offer. My Skype User is "freewill95". You can add me to your contact list and in the message box, type "freedompop user".
  • Brian McPhersonBrian McPherson Posts: 1,365FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭

    I'm on vacation at the beach right now and it has worked fine for about 3 days and then it stopped working and I've had in a window ever since trying to see if it will pick up a signal but it hasn't. and since I'm on vacation that's why I was trying to update the PRL but I think somehow it got interrupted in the middle of an update and that might be what is wrong with it

    The PRL Updates have nothing to do with you picking up a signal or not. The signal just show you are picking up a cell tower. Are you able to see the MiFi 4082 on your computer in the wifi list?
    Email: [email protected]
    [email protected]

    For better help in real time, "Skype" is the best help I can offer. My Skype User is "freewill95". You can add me to your contact list and in the message box, type "freedompop user".
  • James DotsonJames Dotson Posts: 0FreedomPop Newbie
    The zip is 28449. No it is not broadcasting any kind of signal. Like I said it was working fine here at the beach for a few days.
  • Brian McPhersonBrian McPherson Posts: 1,365FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭
    Ok, I check on two coverage maps and you have no 4g WiMax on both of them. But you do have 3g coverage.
    Email: [email protected]
    [email protected]

    For better help in real time, "Skype" is the best help I can offer. My Skype User is "freewill95". You can add me to your contact list and in the message box, type "freedompop user".
  • James DotsonJames Dotson Posts: 0FreedomPop Newbie
    Yes like I said it was working good for a few days. The mifi 4082 is frozen or locked up. Just trying to figure out how to get it back working.
  • Brian McPhersonBrian McPherson Posts: 1,365FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭

    Yes like I said it was working good for a few days. The mifi 4082 is frozen or locked up. Just trying to figure out how to get it back working.

    You have not answer all 3 question above that I post, in order for me to help you I need to know these answers. Sorry it much.
    Email: [email protected]
    [email protected]

    For better help in real time, "Skype" is the best help I can offer. My Skype User is "freewill95". You can add me to your contact list and in the message box, type "freedompop user".
  • James DotsonJames Dotson Posts: 0FreedomPop Newbie
    Sorry about that. No it only happened here on vacation and not at home. When I said it was not broadcasting any kind of signal I meant anything detectable by my tablet or laptop. Is there any question I missed?
  • Brian McPhersonBrian McPherson Posts: 1,365FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭
    Hope when you get back home, it be OK
    Email: [email protected]
    [email protected]

    For better help in real time, "Skype" is the best help I can offer. My Skype User is "freewill95". You can add me to your contact list and in the message box, type "freedompop user".
  • Richard WhiteRichard White Posts: 0FreedomPop Newbie
    WE who have purchased the 4082 all seem to have all the same problems!
    This unit is a LEMON! Freedompop should step up and replace each unit for us!
    Stop having us do this then that! So we can all get the same results. Stop the madness. The device is junk. Please fix it or I for one will go back to cable.
  • Louis SaundersLouis Saunders Posts: 4FreedomPop Newbie
    I tried to connect to 192.168.1.1 after connecting to USB and it keeps disconnecting due to the device powering up and off.
Sign In or Register to comment.