receiving calls

I believe I have made a change that has caused my problem which is, regardless of connection ; wi=fi or mobile and after a period of no activity(30 seconds)the screen shuts off (which is normal) but I am unable to receive calls when the phone is in that state. It appears that it disconnects from whatever the connection is and doesn't receive calls. Can someone tell me what i may have done. Thank you very much.

Comments

  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    @MGross‌
    Make sure you didn't disable data refresh!!!

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    @Mgross,
    I am sorry, I meant to say Background data sync?
    data refresh is a Iphone

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Cathy (GS-3, 25th) GrossCathy (GS-3, 25th) Gross Posts: 0FreedomPop Newbie
    the "restrict background.." is not checked, connections optimizer is not enabled (I enabled it and made no difference), Power saving mode is off. When I set the phone down, doing nothing and the screen turns off and if I call it does not ring or give any indication of an incoming call. Now if I pick the phone up press power or home the screen comes on, then swipe screen to unlock appears and if I call before screen goes blank it rings and I can answer. I just noticed this happening day or 2 ago, prior to that I'm sure it answered. Any assistance would be greatly appreciated. Thank you
  • charles millercharles miller Posts: 0FreedomPop Newbie
    i have a very erratic galaxy s3 some times it will ring. when i first got it I had 4gLTE
    4 days later no 4g, phone wont ring when I get someone to call me, cant call out, some times , tried wifi at mack D CITY WIDE WIFI and home wifi and wal mart but still cant call out, a few times I can receive a call, . it is just not reliable. When I received it from FP I saw it had a cracked bezel but it seamed to work so was not concerned, but now it is worse. Send a different S3 phone.
  • Cathy (GS-3, 25th) GrossCathy (GS-3, 25th) Gross Posts: 0FreedomPop Newbie
    I believe have found the solution, well the phone now rings while here at home and I will check the mobile later today. The setting I found that was causing the phone not to answer while in "sleep" mode was in the messaging app. , settings-easy config- set to always be available. I saw a post where that setting is by default Wi-Fi only, so I made the change to always and the phone now answers. After making the change you must also restart the phone. Thanks to all who provided their input.
  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    @MGross‌
    This is good to know...If i see anybody else with the same issue, I reference this post...Let me know how it goes?

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Brian McPhersonBrian McPherson Posts: 1,365FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭
    edited October 2014 #8
    MGross said:

    I believe I have made a change that has caused my problem which is, regardless of connection ; wi=fi or mobile and after a period of no activity(30 seconds)the screen shuts off (which is normal) but I am unable to receive calls when the phone is in that state. It appears that it disconnects from whatever the connection is and doesn't receive calls. Can someone tell me what i may have done. Thank you very much.

    Keep from screen from going to sleep, go to settings -> tab display -> screen timeout. You got options from 15 second to 30 minutes.

    Keep your phone working well your phone sleeps, go to settings -> tab WiFi -> tab menu button at the bottom -> advance -> tab Keep WiFi on on during sleep -> tab always

    And then go to messaging app -> tab menu button on phone -> tab settings -> tab Easy configuration ->tab always available

    That it 2 on the phone settings and one in your app
    Email: [email protected]
    [email protected]

    For better help in real time, "Skype" is the best help I can offer. My Skype User is "freewill95". You can add me to your contact list and in the message box, type "freedompop user".
  • Brian McPhersonBrian McPherson Posts: 1,365FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭

    i have a very erratic galaxy s3 some times it will ring. when i first got it I had 4gLTE
    4 days later no 4g, phone wont ring when I get someone to call me, cant call out, some times , tried wifi at mack D CITY WIDE WIFI and home wifi and wal mart but still cant call out, a few times I can receive a call, . it is just not reliable. When I received it from FP I saw it had a cracked bezel but it seamed to work so was not concerned, but now it is worse. Send a different S3 phone.

    @charles miller‌ , the phone maybe damage, you should be within 90 days to get a replacement. You need to get with a admin for thing, click on their name
    @JasmineS‌
    @Jorge M
    @FreedomPop‌
    @K_Ber‌
    @Taylor‌
    @Darla_A‌
    @Vanessa‌
    @KathyFP‌
    @EdwinFreedomPop‌
    @GeorgeD‌
    Email: [email protected]
    [email protected]

    For better help in real time, "Skype" is the best help I can offer. My Skype User is "freewill95". You can add me to your contact list and in the message box, type "freedompop user".
  • Ali Ali Posts: 6,705FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    @charles miller‌ Please try a PRL and Profile update:

    Go to Settings -> Software Update -> Update PRL/Profile
  • Cathy (GS-3, 25th) GrossCathy (GS-3, 25th) Gross Posts: 0FreedomPop Newbie
    I think with the help I received I may have it.
    Messaging app settings (All these settings are checked or selected)
    Easy Configuration :
    Integrate with Android
    Always available
    I'm allowed to use mobile
    Network:
    UDP, TCP, Disable TCP switch, Use compact Sip
    For Incoming Calls:
    Use WiFi,
    Use 3G (and better),
    Use other networks,
    Use anyway,
    For Outgoing Calls:
    Use WiFi,
    Use 3G (and better),
    Use other networks
    Settings on phone:
    Settings:
    WiFi,
    Settings,
    Advanced,
    Network notifications
    Sort by: Signal strength
    Keep Wi-Fi on during sleep
    Last night all was working well with WiFi and this afternoon I went into town and took phone to see if everything was working as expected and, again after going to sleep phone would not answer, so then I set the messaging app incoming calls to "Use anyway" (Don't care Android network status. Should not be used for normal cases) and it now answers whether Wi-Fi or Mobile. There is also a setting in Wi-Fi advanced labeled Smart network switch, which might be used instead of "use anyway". Will report back on the "Smart network switch" as soon as I have opportunity to test it. Otherwise all is working as expected, outgoing and incoming calls are mostly clear.



  • Brian McPhersonBrian McPherson Posts: 1,365FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭
    MGross said:

    I think with the help I received I may have it.
    Messaging app settings (All these settings are checked or selected)
    Easy Configuration :
    Integrate with Android
    Always available
    I'm allowed to use mobile
    Network:
    UDP, TCP, Disable TCP switch, Use compact Sip
    For Incoming Calls:
    Use WiFi,
    Use 3G (and better),
    Use other networks,
    Use anyway,
    For Outgoing Calls:
    Use WiFi,
    Use 3G (and better),
    Use other networks
    Settings on phone:
    Settings:
    WiFi,
    Settings,
    Advanced,
    Network notifications
    Sort by: Signal strength
    Keep Wi-Fi on during sleep
    Last night all was working well with WiFi and this afternoon I went into town and took phone to see if everything was working as expected and, again after going to sleep phone would not answer, so then I set the messaging app incoming calls to "Use anyway" (Don't care Android network status. Should not be used for normal cases) and it now answers whether Wi-Fi or Mobile. There is also a setting in Wi-Fi advanced labeled Smart network switch, which might be used instead of "use anyway". Will report back on the "Smart network switch" as soon as I have opportunity to test it. Otherwise all is working as expected, outgoing and incoming calls are mostly clear.



    In WiFi advance set, keep WiFi on during sleep, three option
    Always
    Only when plugged in
    Keep WiFi off (due to data usage) meaning your internet connection
    Email: [email protected]
    [email protected]

    For better help in real time, "Skype" is the best help I can offer. My Skype User is "freewill95". You can add me to your contact list and in the message box, type "freedompop user".
Sign In or Register to comment.