**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

iPhone5 (Refurbished from FreedomPop) can't access cellular data network

Eric IP5 LeeEric IP5 Lee Posts: 15FreedomPop Newbie

I opened a ticket #409383 for this already, but it seems like the forums tend to be a bit more responsive.

My phone was working fine previously, so I'm not sure what happened to create this problem. The phone is showing the message "Account Issue" when I try to access the internet via the data network. The phone works fine when I'm on wifi, but appears unable to connect to either LTE or 3G networks properly (I'm in the coverage area for both).

I have already tried to perform a ##CLEAR# followed by an ##UPDATE# to no avail. I have also tried doing a network reset.

Please advise. Thank you.


This discussion has been closed.