Searching for signal

Brian ConnorBrian Connor Posts: 0FreedomPop Newbie
When I got my bolt back in 2013 it worked great. I lost it, but recently found it. It's constantly searching for a signal; won't connect. My address has coverage according to the site. Please help!


  • Ali Ali Posts: 6,705FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    It could be because the local WiMAX tower could be down or decommissioned if your area is deemed to have redundant towers. Do you have any other WiMAX devices?
  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    What does it say when you go online and look at your account?

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Stephanie CantrellStephanie Cantrell Posts: 1FreedomPop Newbie
    Ours worked great originally. Now, it never connects. Same address, everything. Customer support is horrible and they say contact FB but FB takes 18 hours to respond and gives me the same response repeatedly.
Sign In or Register to comment.