**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

the network did not respond in time. the sim card has locked

Eyal LevyEyal Levy Posts: 1FreedomPop Newbie
bought a used Samsung Galaxy S4 to use for BYOD. When I was activating the device I entered the IMEI. THe agent activating the device told me that I do not need a Sim card for LTE. After activation I only had 3G service on my device. I tried to figure out what was wrong then realized that THe Samsung S4 requires a UICC sim card. The Phone that I purchased did not include this sim card. However I was able to get a UICC sim card from the E-bay. So now I have the right ICCID. I need to put the ICCID into my account. I communicated with the Support (Christine Z). with no response.
Can someone pick up the ball at FreedomPop and get my ICCID - 89011200000203210249
inserted into my account. I spent over 3 hours the last 2 days waiting for someone to pick up the phone and hearing the music, to no avail. my account is [email protected]
I also saw in previous discussions that the only way to fix it is to cancel the account and re-register the device with the ICCID.
Please help, This has been a very frustrating experience so far.
Thanks
«1

Comments

  • Abbey HAbbey H Posts: 0FreedomPop Newbie
    I'm in a similar situation; I'm getting the same message on my Galaxy Tab 3 which also requires a SIM card. I think I need to buy a new SIM card (I bought the wrong SIM part #), so once I buy the correct SIM card, I'm going to PM one of the FP Admin here and ask them to deactivate & reactivate (yes, they can do that for you). I read the same thread (I think) that deactivate/reactivate was the only way to fix this problem. Please report when your SIM card issue (4G LTE) is fixed; I'm curious to know!
  • Rich Sias (16th)Rich Sias (16th) Posts: 3,170FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭✭
    @Eyal Levy‌ did you get this resolved, yet?
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
  • Abbey HAbbey H Posts: 0FreedomPop Newbie
    @Rich Sias, I replied to another thread with similar issue (ICCID# issue), but I am happy to report that one of the FP Admins was finally able to fix my ICCID# without deactivating & reactivating. I am getting 4G LTE just fine now!
  • xjander2xjander2 Posts: 2FreedomPop Newbie
    Still having problems - Still waiting for a response

    After about 10 minutes I get the following message:

    The network did not respond in time. The sim card has locked. Please power cycle the device and if the problem persists contact Customer Service.

    The next message says:

    Unable to detect your SIM card. Your device will restart to check for your SIM card.

    To check my full FreedomPop history for the tablet, I started with [email protected] as the account email. After calling in a second time. I decided to try BYOD activation with another email address: [email protected] , however I now get the messages shown above. Any help in getting this resolved would be appreciated.

    This has now become an endless cycle, and I can't use my Galaxy Tab 3.

    During the call on Monday 10/13/2014 I was asked if I was using BYOD, the answer is no, I purchased the device from FreedomPop. When I received it I was not able to activate because there was old Sprint information from another user.

    Can anyone help clear this up?
  • Rich Sias (16th)Rich Sias (16th) Posts: 3,170FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭✭
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
  • xjander2xjander2 Posts: 2FreedomPop Newbie
    @KathyFP‌ - Hi can you help with my problem? I am still getting the following:

    1st Message:

    The network did not respond in time. The sim card has locked. Please power cycle the device and if the problem persists contact Customer Service.

    2nd Message:

    Unable to detect your SIM card. Your device will restart to check for your SIM card.

    My account email is [email protected]
  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    Like rich mentioned....
    another shout out might help
    You need attention of an admin:

    @JasmineS‌
    @Jorge M
    @FreedomPop‌
    @K_Ber‌
    @Taylor‌
    @Darla_A‌
    @Vanessa‌
    @KathyFP‌
    @EdwinFreedomPop‌
    @GeorgeD‌
    @lolabee‌

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • djinksdjinks Posts: 1,270FreedomPop Newbie, FreedomPop Expert ✭✭✭✭
    @xjander2‌
    Has this issue been resolved?
  • xjander2xjander2 Posts: 2FreedomPop Newbie
    No, not resolved yet. I am currently waiting for another sim card.
  • djinksdjinks Posts: 1,270FreedomPop Newbie, FreedomPop Expert ✭✭✭✭
    @Eyal Levy is your issue resolved?
  • djinksdjinks Posts: 1,270FreedomPop Newbie, FreedomPop Expert ✭✭✭✭
    edited November 2014 #12
    @KathyFP @JasmineS @Jorge M @K_Ber @Taylor
    @Darla_A @Vanessa @GeorgeD @lolabee
    @FreedomPop @EdwinFreedomPop

    Hi can you help with my problem? I am still getting the following:
    (For first 10 minutes after bootup, everything is fine, LTE symbol shows in notification bar and LTE data works fine. SIM card is fine, works in another device without a problem, plus it works fine for 10 minutes after reboot.)

    1st Message:

    The network did not respond in time. The sim card has locked. Please power cycle the device and if the problem persists contact Customer Service.

    2nd Message:

    Unable to detect your SIM card. Your device will restart to check for your SIM card.

    My account email is [email protected]

    ----------------------------------
    I think the above messages from @xjander2 are unresolved also.
    I am not sure of the status for @Eyal Levy .
  • Eli FrishmanEli Frishman Posts: 0FreedomPop Newbie
    @freedompop i have a similar problem with my S4. I bought an s4 on ebay, a new sprint sim card from best buy. i never ended up getting my MSL code in my email, and when i contacted freedompop, a tech representative first told me that i have a bad sim, then he told me it is still tied to a non-freedompop account. all of this makes no sense seeing as i bought it brand new from best buy. also, i get the same messages from my phone telling me the sim card has timed out and the phone needs to be power cycled.
  • Rich Sias (16th)Rich Sias (16th) Posts: 3,170FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭✭
    @Eli Frishman‌ it's been a while. Is all working well, now?
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
  • amituofo12345amituofo12345 Posts: 1FreedomPop Newbie
    I have the exact same issue.

    First message:-
    Self Service Activation ran automatically after I first booted up. It stated "Because of the type of account you have, we'll need to help you with this task. Please dial *2 from your sprint phone or call Customer Care at 1-888-211-4727 from anotehr phone so we can assist you"

    Second Message:-
    The network did not respond in time. The sim card has locked. Please power cycle the device and if the problem persists contact Customer Service.

    Third message says:-
    Unable to detect your SIM card. Your device will restart to check for your SIM card.

    If I didn't restart, I didn't even get 3G connection after 3rd message....If i restart, the the same cycle occur. I had to remove the SIM to stay on 3G

    Freedompop support had put in the correct ICCID, but it still not working. I had completely reflashed to lastest stock ROM, performed the ##786# procedure, updated PRL and profile...


    @JasmineS‌
    @Jorge M
    @FreedomPop‌
    @K_Ber‌
    @Taylor‌
    @Darla_A‌
    @Vanessa‌
    @KathyFP‌
    @EdwinFreedomPop‌
    @GeorgeD‌
    @lolabee‌
  • Doug SnureDoug Snure Posts: 0FreedomPop Newbie
    I had a similar experience to Eli but I first called Sprint customer care as instructed. I was able to speak to a person within a couple minutes but was told they do not support FreedomPop activations.

    I then called FreedomPop support which took well over an hour before I was able to speak with a tech. Like Eli, he told me my SIM card was no good. I told him I had just bought a brand new sprint SIM for my S4. I also mentioned that I never received the MSL code from FreedomPop and had to use an app to get the code so I could reset my phone.

    I then wanted to understand how FreedomPop and Sprint interface to allow the FreedomPop activations and the tech responded we'll send you an email and hung up on me. I wanted to understand if FreedomPop sends the MEID and ICCID to Sprint to allow the activation and due to the fact I brought my own phone it was delayed or sent incorrectly. I would assume that FreedomPop admins have access into Sprint systems to view a phone's status.

    I did receive an acknowledgement email but there was no ticket number.

    "Thank you for contacting us. This is an automated response confirming the receipt of your ticket. Our support team will review your ticket and get back to you as soon as possible."

    Each day I try to update the phone PRL/Profile to no avail. I'm hoping one of the admins that supports this forum will help get me and others with the same issue connected to the Sprint network.

    Please help us get connected

    @JasmineS‌
    @Jorge M
    @FreedomPop‌
    @K_Ber‌
    @Taylor‌
    @Darla_A‌
    @Vanessa‌
    @KathyFP‌
    @EdwinFreedomPop‌
    @GeorgeD‌
  • amituofo12345amituofo12345 Posts: 1FreedomPop Newbie
    I just talked to Freedompop again...They told me the developer advised me to get a new simglw206r. However, this is the SIM i have...

    The only choice I have is to pull the SIM from the phone and use 3G only at the moment.....
  • Doug SnureDoug Snure Posts: 0FreedomPop Newbie
    Thanks amituofo12345,

    I pulled my SIM card and was able to update the phone PRL and profile. I'm happy to finally have cellular access. 4G LTE speeds would be nice but I'm not going to spend another $12 on a SIM card until FreedomPop can explain why a brand new compatible card is not working.
  • Kristina MarkovicKristina Markovic Posts: 51FreedomPop Newbie
    @Doug Snure @amituofo12345
    I have the exact same problem as you guys. I also changed my SIM thinking it was the issue but the problem remains. It is not a sim issue.

    Freedompop support has been literally nonexistent with this issue. At least a reply back of tough luck we're stumped would be better at this point but they just ignore all inquiries.

    I think it has to do with the fact that we have BYOD devices that have Sprint ROM and not the Freedompop ROM. I have not heard of one person with this problem who bought their device directly from FP. Its all of us that did the BYOD. I cant find a Freedompop ROM online to test this theory though.

    It just seems like a software/setup issue because the 3G serivce does work and the device does see the signal but cannot connect. I feel like my device is trying to access the Sprint network as a sprint account but cannot since I do not have a Sprint account.

    Also, Im not a "tech" person per se, so I maybe I sound dumb and my assumptions don't make sense but I would really love for someone at Freedompop to correct me so at least I can make sense of it all.
  • hayden otsukahayden otsuka Posts: 5FreedomPop Newbie
    Anyone ever find a solution to this, already bought 2 sims and dont feel like wasting any more money so just live with 3g but would like to have 4g if possible
  • germina90germina90 Posts: 6FreedomPop Newbie
    Not sure if this is much help. I had the same issue with the following three error messages.

    1. "Because of the type of account you have, we'll need to help you with this task. Please dial *2 from your sprint phone or call Customer..."
    2. The network did not respond in time. The sim card has locked. Please power cycle the device and if the problem persists contact Customer Service.
    3.Unable to detect your SIM card. Your device will restart to check for your SIM card.

    I was in the process of moving to a new Freedom pop account because my phone died (the only way to keep my FP phone number was to create a new account and cancel my old one). On day one I was able to activate my phone via freedom support but they didn't mention anything about my sim card" On the second day after getting the above error messages I contacted FP support again. They were able to associate the sim card with my phone after having me dial ##786(and some other characters I don't recall). Phone booted a few times and I was good to go.
  • Lawerance P Wilber starts 13thLawerance P Wilber starts 13th Posts: 41FreedomPop Newbie
    edited September 2015 #22
    I have the same exact issue. I used the same sim card with no problem in another Galaxy s4 phone with no issues. Transferred to this other Galaxy S4 today and now I get this issue. I paid 19.99 to transfer my account to this new phone. The phone is a BYOD both of them are. It worked with no issues in the first phone, but not the newer one.

    Edit: I did ##72786# (per the Freedompop diagnostic app.
    thought it fixed it but not long after I got the "Your Sim is locked power cycle..;." Then the "Insert Sim card" message

    I think the problem is bad Sim readers. Like I said the Sim worked correctly on the first phone I had but not the second one.

    Moral of the story, spend the extra money and get a FreedomPop phone.
    Post edited by Lawerance P Wilber starts 13th on
  • MIke DwyerMIke Dwyer Posts: 4FreedomPop Newbie
    Yup, same issue. I bought a "new" phone from eBay. It came without a SIM card. So I got the correct SIM card. Evidently Sprint needs to know the SIM card number in order for the 4GLTE to work. So this is a FreedomPop phone, boots up with the FreedomPop splash screen, but doesn't have the original SIM card. After calling tech support to pair my phone with this new SIM card it still does not get 4G. I suspect every so often FreedomPop feeds their database to Sprint and I hope it starts working then. For now, 3G only with no SIM card inserted to avoid the "SIM card locked" messages that keep the screen turned on until the battery is exhausted.
  • jlgjlg Posts: 25FreedomPop Newbie
    I have the same problem and have been living with it. I did quite a bit of research when I first registered the phone with FP and found it isn't the SIM, it isn't the network, it's the phone. A number of early S4 devices had a problem with the SIM housing overheating, which causes the SIM card to lose its connection with the hardware in the device. In one of the posts I read somewhere online, a Sprint rep responded and said it was a known issue and there is no good fix except to replace the circuitboard (very expensive.)

    Some people have reported success by wedging folded paper between the case cover and the SIM connectors at the left of the housing. That didn't work for me. Someone else actually tried to resolder the connection. He says it worked, but I'm not skilled or brave enough to try it.

    If you do a search for "S4 unable to detect sim card" you'll get a lot of hits.

    I bought my "like new" Samsung S4 off eBay for a low price. The phone really was like new and I love it except for this issue, and I am sure that's why the original owner sold it. The SIM is recognized for about ten minutes and then just disconnects.

    I use the phone mostly just for text and occasional calls, and 3G works okay for that, so that's where I leave it. The phone will work without a SIM if you don't mind the constant icon in the notification bar. When you get the error message, just tap Cancel and ignore it.

    If I need fast data, there is usually an internet connection nearby. There isn't much else I can do about it.
  • Luiz SalazarLuiz Salazar Posts: 10FreedomPop Newbie
    I am having the same issue on a Nexus 5. Would like for an admin to contact me.
  • MIke DwyerMIke Dwyer Posts: 4FreedomPop Newbie
    Success!!! Here is what worked for me. I wanted to replace my phone so I bought a new FreedomPop S4 but the darn thing didn't come with a SIM card so I bought a SIM card. The problem is that your phone and SIM have to match in the FP system. I called the SIM card number into Freedompop support (888) 915-2647 three times, waited weeks, no good. I messaged 3 admins with my problem to no avail. I now have 2 accounts, my new S4 with the SIM error on a free account and a different phone on my main account. All I wanted was to get this new phone working on my main account so I bit the bullet and just went ahead and had Support swap the phones between the accounts. BAM, 15 minutes the new S4 is working perfectly, 4G LTE and all. No more SIM card bad messages. Happy Days...
Sign In or Register to comment.