cannot make and receive call

kz9726kz9726 Posts: 2FreedomPop Newbie
My phone cannot make and receive call. It says account not authorized to make call. Please help!


  • [Deleted User][Deleted User] Posts: 12
    Hello @kz9726 I would be more than happy to have a forum agent look into this further more. Feel free to update your thread after the completion of your request so other users with similar requests can view the steps taken :) Please check the email associated with your forum profile as an agent will contact you. Replying to the email from support can be done as you would a regular email (no need to log-in into Zendesk). :3
  • Linda PriceLinda Price Posts: 1FreedomPop Newbie
    kz9726 said:

    My phone cannot make and receive call. It says account not authorized to make call. Please help!

    I just got my phone and am having the same problem. My wifi signal is excellent. I've used the app to try making the call. I'm just not "authorized" to make calls -- even to Freedom Pop customer support which is who they tell me to call!!!

    This appears to be a chronic problem yet nothing seems to be done to fix the problem once and for all. Let me know if I just need to send the phone back and be done with Freedom Pop.
  • RichSRichS Posts: 2FreedomPop Newbie
    Okay. I joined this forum simply because I wanted to add my complaint, which was the same as everyone here. Good News - Bad news. While waiting for authorization, I continued playing with my settings. I noticed some things needed to be updated, so I went ahead and did that over wifi. Then I clicked on some other things that looked like they might be important.

    The good news is I was finally able to send texts and phone calls when I was away from wi-fi. The bad news is I simply cannot tell anyone which thing I did made this happen. I will recommend checking if you need any updates in the settings. I have had the phone in hand 10 days, and finally made my first call!
  • noideeanoideea Posts: 2FreedomPop Newbie
    found a temporary solution: disable LTE use only 3G. It works for me.
Sign In or Register to comment.