**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

3-in-1 SIM card in GSM phone, most calls never ring thru to phone!

James LummelJames Lummel Posts: 63FreedomPop Newbie
I bought a 3-in-1 SIM card and am using it in a Blu Studio X Plus phone. Setup was pretty easy, system info shows the SIM card on AT&T with a HSPA+ data connection. I updated the phone cell network information per the instructions that came with the SIM card and the phone is online with cellular data and working well, I can make a receive phone calls both on WiFi and on mobile data.

However I'm finding that when I call this SIM card cellphone number from my home phone it does NOT always ring thru to the phone and I end up in voicemail. Sometimes it will ring the phone properly, but most times the phone does not ring. I've also had friends call from their home phones with the same result. I've even had it where I called with my home phone and the cell phone stayed quiet, and then a text message went thru but the phone never rang (showing it was both online with mobile data and connected to FreedomPop to be able to receive that text).

There is a twist, calls made from other FreedomPop phones seem to ring thru properly to this phone!!

I've tried this with 2 different Samsung S3 phones from FreedomPop, and both phones ALWAYS seem to ring thru to the SIM card phone while it's on mobile data and WiFi is turned off.

Here's the second twist, the problem seems to go away when the phone is on WiFi, all calls ring thru OK.

The take-away is that when this phone is on mobile data, most of the calls being made to it never ring thru on the phone unless the call is from another FreedomPop phone. If called from another FreedomPop phone, calls seems to always will ring thru. Calls also seem to always ring thru when the phone is on WiFi as well.

There seems to only be a problem when the phone is on mobile data...

FP tech support - please advise.
On today's episode of "History in a Nutshell":

"Global warming", or "climate change" as it's now called, was created when two politicians were sitting around one day having a brandy and brainstorming on how they could put together their next government funded project that would be a sure-fire way to win the next election at the taxpayer's expense when one of them said to other "Hey, wouldn't it be GREAT if we could figure out how to tax the very air they breath??" ('they', of course, being you and me). Well the other politician happen to be Al Gore and the rest is a matter of history....

Comments

  • limeylimey Posts: 674FreedomPop Newbie ✭✭✭
    @James Lummel - I've been seeing something similar. Although most of my testing has been on WiFi from another FP phone, I've seen what you describe both on/off WiFi and calling from FP/non FP phones.

    What I have noticed thus far, is that if the incoming call isn't ringing through, a hangup, immediately followed by a redial typically seems to ring through on that second attempt.

    I'm wondering if this may be down to the same connection timeout issues I've seen with FP's Sprint network based phones in the past, so I'm currently experimenting with the Push Notifications Fixer app, to see if it helps resolve this.

    The other oddity I've been seeing, is sometimes, an incoming call when the phone is asleep, will ring & wake the phone, but the FP app doesn't appear in the foreground - meaning the only way to answer, is to use the screen lock slider & then pull down the notifications bar, to get to the active call icon & answer from there.
  • James LummelJames Lummel Posts: 63FreedomPop Newbie
    After posting this message I did some more on trying to solve this and found out a way to get it to work, at least for me. I came down to how I selected the mobile data network in the carrier settings of the phone.

    My phone gives me several options for selecting the mobile network, including Network Mode and Network Operators. Under Network Mode I needed to select either the "3G/2G (auto)" option or the "3G" option (which on this phone supports "4G" HSPA+ connections).

    But the more important setting is under Network Operators. When I go into this menu it searches for available networks based on the Preferred Networks list (from the SIM card). For the US this will be AT&T and T-Mobile towards the bottom of the list. Once the scan is done, it shows the networks it finds, which where I live are (with "3G/2G (auto)" selected):

    FreedomPop 3G (which is AT&T HSPA+)
    FreedomPop 2G (which is AT&T)
    FreedomPop 2G (which is T-Mobile Edge)

    Or if "3G" is selected in Network Mode, then only the "FreedomPop 3G" is presented (which here is AT&T HSPA+).

    At this point I have the option to select "Automatically Choose", or I can select one of the networks above (which needs to be "FreedomPop 3G").

    This is the critical setting that makes it work, I HAVE to select "FreedomPop 3G" and then incoming calls work properly.

    If I choose automatic selection of the network, it doesn't work (though the "FreedomPop 3G" is the network it selects if I selected "3G" in the Network Mode setting).

    I have a theory of why this happens. I've noticed that it takes longer for the mobile network to show up when automatically selected, and in the Messaging app under "Settings->Network->Network performance noted" it shows "Unknown" when this happens. And incoming calls don't ring thru.

    When I specifically select "FreedomPop 3G" the mobile network shows up almost immediately when the phone is turned on, and in the Messaging app under "Settings->Network->Network performance noted" it shows "PHONE_TYPE_GSM 97" and calls ring thru just fine!

    This may be a bug in Messaging where if the network hasn't initialized yet, then Messaging fails to initialize properly as well. It just enters a state where it doesn't interact with the mobile network properly, and never goes back to re-try and properly initialize.

    It's also possible that it's not an initialization timing issue at all. It may be that when the network is automatically selected, Messaging becomes confused and improperly initializes (junk data).

    But having to specifically select which network to use WILL bite you in the butt if you travel at all, since it'll always look ONLY for that one specific network!! If you enter an area where other networks are stronger, or where the network you selected doesn't exist, you're hosed.

    So while selecting the specific network is a work-around, this NEEDS to be fixed in the Messaging app so that the network can be automatically selected.

    James
    On today's episode of "History in a Nutshell":

    "Global warming", or "climate change" as it's now called, was created when two politicians were sitting around one day having a brandy and brainstorming on how they could put together their next government funded project that would be a sure-fire way to win the next election at the taxpayer's expense when one of them said to other "Hey, wouldn't it be GREAT if we could figure out how to tax the very air they breath??" ('they', of course, being you and me). Well the other politician happen to be Al Gore and the rest is a matter of history....
  • abcabc Posts: 189FreedomPop Newbie
    it's good to know
  • David SingletonDavid Singleton Posts: 36FreedomPop Newbie
    Same phone, same sim, are you having issues with roaming notifications? I get a roaming notification every time I try to make a call "the card you are about to use is roaming, would you like to continue" I have to hit ok before each call and do not see a way to disable that notification.
  • David SingletonDavid Singleton Posts: 36FreedomPop Newbie
    I am seeing the same issue, that calls go to voicemail when I am not connected to a wifi source, under my available networks I only see two, both are the same - FreedomPop 3g, does not matter which one I choose, or if I choose automatic.
  • James LummelJames Lummel Posts: 63FreedomPop Newbie

    Same phone, same sim, are you having issues with roaming notifications? I get a roaming notification every time I try to make a call "the card you are about to use is roaming, would you like to continue" I have to hit ok before each call and do not see a way to disable that notification.

    Yes, I get that message popping up and I do not know how to disable it. I'm finding that this is just not working out for me, not sure if it's thje SIM service or the Studio X Plus, but I'm giving up on GSM for FreedomPop for now...
    On today's episode of "History in a Nutshell":

    "Global warming", or "climate change" as it's now called, was created when two politicians were sitting around one day having a brandy and brainstorming on how they could put together their next government funded project that would be a sure-fire way to win the next election at the taxpayer's expense when one of them said to other "Hey, wouldn't it be GREAT if we could figure out how to tax the very air they breath??" ('they', of course, being you and me). Well the other politician happen to be Al Gore and the rest is a matter of history....
  • hosungshosungs Posts: 3FreedomPop Newbie
    I'd like to echo the same incoming call reliability issue under cellular data. My experience is that sometimes incoming calls from another FreedomPop phone (on Sprint) don't ring through. I also tried to manually choose preferred network, and I'm not sure if it's a cure. This is troublesome, as it's a critical usage scenario for any cell phone service. FreedomPop, any comments?
  • hosungshosungs Posts: 3FreedomPop Newbie
    I must also mention that it's just the "phone" call whose incoming call doesn't always ring through. If I initiate a Google Hangouts call to my FreedomPop Global SIM card device, it always rings through just fine (maybe with some slight delays, but that's expected) under cellular data. So it does appear to be an issue with FP app on the GSM network. Contrary to this, my Sprint-based FreedomPop device rings through very promptly and all the time even when it's under cellular data.
  • morningwood34morningwood34 Posts: 7FreedomPop Newbie
    I am having the same problem now and can't get any calls to ring through on both my FP sim cards no matter what phone I put them in. Any help would be greatly appreciated:).
Sign In or Register to comment.