Service outage?

canarychildcanarychild Posts: 8FreedomPop Newbie
I have two different accounts, all being used in the same geographical location. Account 1 has one SIM card. Account 2 has two SIM cards, which I will call 2a (the primary) and 2b (the secondary). Beginning yesterday, all three SIM cards were unable to connect to the cellular network. They would only work over wifi. Today, SIM card 2b started working like normal, but SIM card 1 and 2a still are not working (wifi only). I have plenty of data available (over 600MB each), and I am not near the end of my billing cycle. They have otherwise been working fine for several months on the exact same devices, and nothing has otherwise changed. I thought there was an outage in my area. However, if that is the case, then why is 2b now working, but 1 and 2a still are not? Thanks to anyone who can help with this problem!

Comments

  • RGB9000RGB9000 Posts: 4FreedomPop Newbie
    Hi,
    I've had a great experience with Freedompop for months, but my data suddenly stopped working today. This happened right after I upgraded the "Messaging" app. I am using the SIM card plan on a Galaxy S4. I get 3 or 4 out of 5 bars for network strength, but no data connection. The "4G" icon that used to appear is gone, and if I'm not on wifi I don't have any internet. I have not gone over my data plan allowance.
    I've already spent time on this and tried the usual suspects such as rebooting the phone and using "Sync account data" but nothing works.
    Any help is appreciated!
  • freedomnoobfreedomnoob Posts: 8FreedomPop Newbie
    I'm in southern california, near pasadena. Service went down around 3pm, and is still down several hours later.

    Is this affecting service nationwide?
  • JBOCASHJBOCASH Posts: 6FreedomPop Newbie
    I'm also having this issue as soon I updated the app.
  • JBOCASHJBOCASH Posts: 6FreedomPop Newbie
    I'm also having this issue. All functions work normally on wifi, but once disconnected the phone will not connect to mobile data.
  • ShilohTzuShilohTzu Posts: 0FreedomPop Newbie
    All started yesterday after a network update.

    On 3 phone/accounts.
  • RGB9000RGB9000 Posts: 4FreedomPop Newbie
    edited December 2016 #7
    .
    Post edited by RGB9000 on
  • RGB9000RGB9000 Posts: 4FreedomPop Newbie
    Well, overnight data started working without me doing anything else. Still not sure what happened but I'm happy again :)
  • Jorge Jorge Posts: 3,387 admin
    Hello everyone, I can confirm that there was an outage and team was able to provide a fix. Please let us know if you continue to experience any issues related to this.

    @RGB9000 that's great to hear! Thanks for the update! :)
  • canarychildcanarychild Posts: 8FreedomPop Newbie
    Thanks for the confirmation, @Jorge!

    All three of mine are working again. It's strange, but they came back online one at a time. 2b started working this morning (before my original post), then 2a began working about an hour after my post. #1 started working only a little while ago.
Sign In or Register to comment.