BYOD: ICCID is not included in my activation

chzhang21015chzhang21015 Posts: 8FreedomPop Newbie
And support does not respond to ticket at all.
Please help!

Moto G4, without ICCID, I can only get "great" 1x speed, so fast that I can barely open a webpage.

Comments

  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭

    And support does not respond to ticket at all.
    Please help!

    Moto G4, without ICCID, I can only get "great" 1x speed, so fast that I can barely open a webpage.

    @chzhang21015,

    Sorry for the inconvenience, I've sent you a PM in order to gather some personal information regarding your request. Please check your forum in box for the message.

    Thanks for your Patience,
    nj

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • leongleong Posts: 5FreedomPop Newbie
    I am having the same problem. Can't connect to 4G LTE with my Iphone 6. Didn't ask for my ICCID during registration. Submitted support ticket and got no response. Please help!

  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    leong said:

    I am having the same problem. Can't connect to 4G LTE with my Iphone 6. Didn't ask for my ICCID during registration. Submitted support ticket and got no response. Please help!

    @leong,
    Sorry for the inconvenience, I've sent you a PM in order to gather some personal information regarding your request. Please check your forum in box for the message.

    Thanks for your Patience,
    nj

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • lc100lc100 Posts: 6FreedomPop Newbie
    Hi, can I also get some help? I registered my Moto E 2 yesterday but couldn't connect to LTE. My phone number in my FP homepage is in red and there's a red line on top of my usage dashboard. I read elsewhere that this means my phone wasn't activated properly. Please let me know what info you need from me to get this fixed. Thanks!
  • lc100lc100 Posts: 6FreedomPop Newbie
    I'd also like to get some help. I registered my Moto E 2 yesterday but couldn't get LTE connection. It only works on Wifi. On my FP homepage, my phone number is showing red. Also there's a red line on top of my usage dashboard. I read elsewhere that this means the phone is not activated properly. Please let me know what info you need from me to get this fixed. Thanks!
  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    lc100 said:

    Hi, can I also get some help? I registered my Moto E 2 yesterday but couldn't connect to LTE. My phone number in my FP homepage is in red and there's a red line on top of my usage dashboard. I read elsewhere that this means my phone wasn't activated properly. Please let me know what info you need from me to get this fixed. Thanks!

    lc100 said:

    I'd also like to get some help. I registered my Moto E 2 yesterday but couldn't get LTE connection. It only works on Wifi. On my FP homepage, my phone number is showing red. Also there's a red line on top of my usage dashboard. I read elsewhere that this means the phone is not activated properly. Please let me know what info you need from me to get this fixed. Thanks!

    @lc100,
    Sorry for the inconvenience, I've sent you a PM in order to gather some personal information regarding your request. Please check your forum in box for the message.

    Thanks for your Patience,
    nj

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • unevfpunevfp Posts: 2FreedomPop Newbie
    I am also having the same issue. Can only connect to 3G and it is dead slow and no LTE connection. Can you help?
  • cjaycjay Posts: 1FreedomPop Newbie
    I'm having the same issue. I wasn't asked for iccid either. Can I please get help for this issue? Thanx
  • Skippy2Skippy2 Posts: 8FreedomPop Newbie
    I have the same issue with my Moto E 2. 3G but no LATE. I don't think it ever asked for ICCID at signup and I don't see where to change it. Did @njfulwider5 ever resolve the issue for you?
Sign In or Register to comment.